AndrewJDouglas
Posts: 1
Joined: Mon May 18, 2015 3:11 pm

Extruder Jamming caused by Simplify

Mon May 18, 2015 3:21 pm

Since I started using simplify, my extruder (Airwolf 3D HD2x) jams on smaller, more intricate designs. It was able to create a large hollow rectangular shape that I was using to test the software's supports but jams after two or three layers of trying to print a boat or frog shape. When I pull out the filament there is a 'bulb" shape that is preventing the filament from extruding. I have reverted to Mattercontrol and the designs print without much issue and do not create the bulb.

So far I have tried:
-raising the temperature (210 for PLA)
-modifying retraction speed/amount
-disabling retraction altogether
-lowering exxtrusion multiplier (from 1 to .9)
-lowering infill and movement speeds

All to no avail. Wondering if anyone could provide some new perspectives or ideas. I am perplexed.

braddo
Posts: 7
Joined: Tue May 12, 2015 10:54 pm

Re: Extruder Jamming caused by Simplify

Tue May 19, 2015 4:58 pm

The sort of jamming I think you're describing happens from (usually PLA) slumping in the extruder due to heat creeping up past the heat break. Smaller, more intricate designs have more retractions, which exacerbate problems with too warm filament in the cool portion of the extruder. This type of problem is usually solved with a cooling fan on the extruder heat sink. I'm assuming your Airwolf has such a fan, is it on during printing with either/both slicers?

I'm new to S3D but seems the cooling tab shows the default for the fan is off. But, I assume that fan is for part cooling not hotend cooling - I don't see two different settings, but then again, typically the hotend cooling fan would be on always, whenever the printer is turned on. It's possible that the Airwolf uses the same fan both for part and hotend cooling, would be worth you knowing that info if you don't already.

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: Extruder Jamming caused by Simplify

Tue May 19, 2015 11:33 pm

x2 on the heat creep. be sure that hotend fan is full on. i think airwolf uses marlin fw. the hot end fan is controlled by M108 S255. 255 being full on.

Return to “Troubleshooting and Bug Reports”