22MIL2DAY
Posts: 53
Joined: Thu May 30, 2013 10:51 am
Location: SARASOTA FLORIDA

unable to upload STL files into Creator software

Mon Aug 26, 2013 6:57 pm

My computer is 10 years old, O.S. is Windows XP. I have recently bought a MakerGear M2 and the associated software Creator 3D. I have allready printed the braclet and Sasquach models successfully. I am now trying to load my prototype models into Creator to create the needed "G" code but have not been successful and keep getting error messages. I searched the web and found a suggestion of posting the STL files in ASCII rather than binary. I did and it is still not working, same error message.
Might someone out there have a fix for this? Is it possibly the naming convention for the file that is causing this?

dalew8abz
Posts: 120
Joined: Mon Mar 25, 2013 12:14 am
Location: Cleveland Heights, Ohio USA (4 mi. from MakerGear HQ!)
Contact: Website

Re: unable to upload STL files into Creator software

Mon Aug 26, 2013 8:00 pm

22M.,

Are you exporting STL files from a 3D CAD package yourself, or are these STL files you downloaded from a web site (e.g., Thingiverse)? If you are working with a 3D CAD package, it would help other folks here if you could let us know what package --- others who use it could guide you in the procedure. If you are downloading from the web, please post a link so that others can download the file and give it a go and see if it's a bad file --- which would give you some relief that it's not something you are doing!

Lots of folks here (and the S3D support people) to help --- a little more info will help us track it down.

Dale

22MIL2DAY
Posts: 53
Joined: Thu May 30, 2013 10:51 am
Location: SARASOTA FLORIDA

Re: unable to upload STL files into Creator software

Tue Aug 27, 2013 9:04 am

Dale, thank you for the follow up. I have my designs in Pro/e (Wildfire 3.0) and I exported them to STL files using the default settings.

Return to “Troubleshooting and Bug Reports”