Legion_23
Posts: 2
Joined: Sat Jul 04, 2015 8:14 am

V3.0 not stable + worse model repair

Sat Jul 04, 2015 8:40 am

First of all, I´m quite happy with the new version 3.0 at all, I like the new features, infill options and so on.

BUT there are 2 problems I´ve noticed:

1. The software got very unstable. It crashes very often during the slicing process, during the preview loading or when I´m loading old G-Codes. That happens randomly and not repeatable at a specific file.

2. The model repair has become worse. Many parts i was able to slice with v2.2 now have defects with 3.0, even if NETFABB says that the part is watertight.
Sometimes I can solve the problem by changing the parts position by Z +-0,01.

Because of these problems, I needed to switch to the older verssion 2.2 to slice some parts correctly.
Booth are serious problems which need to be solved as soon as possible.

66tbird
Posts: 33
Joined: Sat Sep 06, 2014 1:22 pm

Re: V3.0 not stable + worse model repair

Tue Jul 07, 2015 10:48 am

I've noticed the same. For now I'm also going back to an earlier version. Crashing during slicing and holding the correct X3G after reboot is getting old :(

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: V3.0 not stable + worse model repair

Tue Jul 07, 2015 2:31 pm

in probably 3 weeks i have had i think 3 crashes and im using the software every day. i do know what your talking about. i have sent all my crash reports to the devs so hopefully in the next update they will narrow that down. for the most part though the software runs great. i can deal with the occasional restart once in awhile until its all sorted. no biggie really. it was a big update with lots of features and this type of software is very hard to beta because there are just so many variables and printers. the combinations of settings that can cause a glitch is tremendous. i dont use the model repair features but i have noticed the slicer is more finicky. it slices great but its extremely sensitive to the models. i also managed to do something with this that was repeatable. i shot that file off to the devs to so im sure they are looking into it.

lithgowlights
Posts: 12
Joined: Wed Jul 08, 2015 3:01 am

Re: V3.0 not stable + worse model repair

Wed Jul 08, 2015 6:35 am

I have not had a crash but have yet to really push the software in terms of a complex item. Some of the prints have been 7-9 hours, but are multiple simple items.

JFettig
Posts: 72
Joined: Tue Dec 30, 2014 3:13 pm

Re: V3.0 not stable + worse model repair

Thu Jul 09, 2015 12:05 am

I've had 20-30 crashes in v3, but I'd attribute 1/4 of those trying to repeat it and figure out what causes the crashes. It doesn't seem like one single thing causes it, sometimes slicing, sometimes model repair stuff(which I never use but was trying it on a random bug). Mostly slicing complex models. Its odd because it'll slice, then I change something and try again and it crashes. Is there a crash report feature?

JoeJ
Posts: 1436
Joined: Sun Feb 16, 2014 10:52 am

Re: V3.0 not stable + worse model repair

Thu Jul 09, 2015 6:50 am

I don't think I've seen any crashes either, even with nearly constant use over the last week.

That makes me think whatever you're seeing might be model dependent. Best thing to do would be to save a factory file and send that to the S3D team. I'm sure they would also appreciate the crash log. On a Mac, you just click Report on the error message to see the details. On Windows, read this for how to find the crash log: http://www.cyberlink.com/support/faq-co ... o?id=10449

JFettig
Posts: 72
Joined: Tue Dec 30, 2014 3:13 pm

Re: V3.0 not stable + worse model repair

Thu Jul 09, 2015 12:57 pm

Same models, same model generation - SolidWorks generates some of the best models I've ever seen.

Narg
Posts: 21
Joined: Wed Apr 22, 2015 5:50 pm

Re: V3.0 not stable + worse model repair

Fri Jul 10, 2015 9:48 pm

I'm not "crashing" (yet) but I do see a lot of slicer failures, including slicing into nothing, and support structures not working. I've not done a lot yet with it, mainly because of previously mentioned problems, but this version is VERY buggy. not very happy about the update yet.

Return to “Troubleshooting and Bug Reports”