ketil
Posts: 15
Joined: Wed Mar 13, 2013 5:22 am
Contact: Website

Slicer fail

Mon Mar 18, 2013 8:53 am

I remain unimpressed by your software, so consider this my final bug report as I shelve it. In my opinion, Creator bears the markings of something written in a rush, not much tested, and never put to real use. It just falls apart in my hands.

As discussed earlier, my extrusion multiplier was probably set too low. I'm familiar with slic3r, so I recalibrated the multiplier with slic3r as described on https://github.com/alexrj/Slic3r/wiki/Calibration and proceeded to slice the same single walled part in Creator to compare the output using the same multiplier.

As it turns out, Creator simply fails at slicing this part: https://github.com/ahmetcemturan/SFACT/ ... _40x10.STL

The only plastic that was deposited was the skirt, and then the nozzle was lifted and end.gcode commenced Here's an excerpt of the gcode (I'd attach the gcode, but the forum doesn't allow the gcode extension):

Code: Select all

G1 X100.914 Y145.704 Z0.238 E4.64135
G1 X99.086 Y145.704 Z0.238 E4.71083
G1 X97.270 Y145.492 Z0.238 E4.78030
G1 X95.491 Y145.070 Z0.238 E4.84978
M102
G92 E0
G1 E-1.00000 F600.00
M103
; layer 2
G0 Z0.438 F18000.00
T0 H0.2000 W0.4840
; layer 3
G0 Z0.638 F18000.00
; layer 4
G0 Z0.838 F18000.00
; layer 5
G0 Z1.038 F18000.00
; layer 6
G0 Z1.238 F18000.00
; layer 7
G0 Z1.438 F18000.00
; layer 8
G0 Z1.638 F18000.00
; layer 9
G0 Z1.838 F18000.00
; layer 10
G0 Z2.038 F18000.00
; layer 11
G0 Z2.238 F18000.00
; layer 12
G0 Z2.438 F18000.00
; layer 13
G0 Z2.638 F18000.00
; layer 14
G0 Z2.838 F18000.00
; layer 15
G0 Z3.038 F18000.00
; layer 16
G0 Z3.238 F18000.00
; layer 17
G0 Z3.438 F18000.00
; layer 18
G0 Z3.638 F18000.00
Oh, and Creator 1.0.4 hangs hard when I try to register with my license key. I've tried several times, running it from the desktop icon, and from the command line with and without sudo. Ubuntu Linux 12.10 x64.

Simplify3D
Site Admin
Posts: 304
Joined: Sun Feb 10, 2013 8:28 pm

Re: Slicer fail

Mon Mar 18, 2013 9:16 am

I'm glad you're starting to get some better settings figured out for your printer regardless of what software it is. There's some things for 3D printing that you will need to calibrate regardless of what program you end up using. The extrusion multiplier was a start, but I also think some experimentation with the temperature might serve you well based on your previous results.

Can you post the profile you are using to try to slice that single walled part? I tested it with Creator on 3 different machines using the standard M2 profile and I get perfect results each time (see screenshot). I even had another user test this and he gets the same thing. I'm guessing you might be using too wide of an extrusion width for the thin part your are trying to print. If the width exceeds the wall thickness, the slicer won't print there since that would mean putting down plastic outside of the object and is generally not a good idea.
singlewall.png
singlewall.png (82.31 KiB) Viewed 1769 times
About the registration, do you have any other machines that you can try to activate on? I'd be happy to help you troubleshoot whatever issue you are having, but knowing if it's specific to that one installation might be a good starting point. I have several Ubuntu installations here that I can compare with.

And I'm sorry you've had a bit of a tough time getting started with Creator. We're here to provide support if there's anything we can do to help. And I can assure you, this was not a rushed development. It was almost 3 years in the making.

ketil
Posts: 15
Joined: Wed Mar 13, 2013 5:22 am
Contact: Website

Re: Slicer fail

Mon Mar 18, 2013 9:54 am

OK, I think I understand the problem. Sounds like this thin wall issue is about the same that has been worked on in slic3r for the past year and a half:

https://github.com/alexrj/Slic3r/issues/24
https://github.com/alexrj/Slic3r/issues/261

I don't have the profile I used here, but I think the only settings I've changed were the multiplier (set to 0.95) and layer height (set to 0.2). I guess both of those will have increased output layer width from the default values.

Return to “Troubleshooting and Bug Reports”