Posts: 2
Joined: Mon Jul 13, 2015 3:29 am

Problem printing fine features

Mon Jul 20, 2015 10:12 am

Hi All,

I'm very new to 3d printing and have a Leapfrog Creatr HS, i've managed to find setting so that large objects print ok-ish, but when printing something small (approx 80x60x60mm) i'm having real problems with fine features, well, allover really, it dosen't print nice and smooth.
I hired a makerbot before I bought this and everything just printed totally perfect and smooth it was excellent, I just put the STL file into the software and it just printed anything and everything without fault, however with the Leapfrog and Simplify I just cannot get a nice smooth surface, it's all rough and little bits all over it making it look "raggy" and any little clips or turrets just don't form at all they just end in a raggy mess, I bought the Leapfrog because of the build size and 2 extruders, but totally regretting it now as the Makerbot was so perfect :cry:
I have no idea where to begin trying different settings, can anyone help as in letting me know what i could try? I did try turning nozzle temp for the PLA down to 215ºc, i'm using 0.1mm layer height with 40% infill and slowed the speed right down to 35mm/sec but apart from that i don't know what else to posibly try to get a nice smooth print, I am also using HIPS as support material, I have no idea what retraction does or any other settings, i'd really appreciate just some advice on different things to try :?

User avatar
Posts: 2335
Joined: Tue Mar 10, 2015 4:09 pm

Re: Problem printing fine features

Mon Jul 20, 2015 8:39 pm

The best thing would be to attach your factory file to a post so someone with a similar printer can comment on your settings..

Use Save factory file on the File dropdown menu....then attach the file to a post.
Doug Kightley
Volunteer at the National Tramway Museum
Railway modeller and webmaster at

Posts: 68
Joined: Thu Sep 11, 2014 7:42 am

Re: Problem printing fine features

Mon Jul 20, 2015 11:20 pm

Raise your layer height to 0.25mm. Turn your temps down to 197 for PLA and turn cooling fans on to 75%. If you don't have digital calipers buy some cheap ones at harbor freight for around $20. Measure your filament in several places and use an average and put that number in your filament diameter. It sounds like you are over extruding and have temps to high. Doing these few things should get you going in the right direction . If you are still getting blobby layers turn the extruder down. S3D let's you do this on the fly on the control screen while printing. Turn it down 5% at a time then wait several layers until things look good. Then use that number for your extrusion multiplier for the future. Report back if this helps you. :) You didn't make a mistake.

Return to “Troubleshooting and Bug Reports”