22MIL2DAY
Posts: 53
Joined: Thu May 30, 2013 10:51 am
Location: SARASOTA FLORIDA

unable to level part on print bed

Tue Sep 10, 2013 4:15 pm

I have a part that I am trying to level onto the printer bed. It is larger than the area so I have to manually move it into place with the correct offsets. This I have done a few times before and never had a problem with the part not being level.


as you can see in the 1st jpeg (TOP) the part does fit but in the 2nd jpeg (FRONT) it is not sitting level. I have tried"Arange" and "Drop" but it does not move
Attachments
FRONT.jpg
top.jpg

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: unable to level part on print bed

Tue Sep 10, 2013 6:17 pm

Double click the part and enter the coords to move.

22MIL2DAY
Posts: 53
Joined: Thu May 30, 2013 10:51 am
Location: SARASOTA FLORIDA

Re: unable to level part on print bed

Wed Sep 11, 2013 9:05 am

How do I specify to lower just one end of the part? It lowers the part uneven as it appears in the jpeg. How do I level it?

Festus440
Posts: 77
Joined: Wed Aug 07, 2013 8:38 pm

Re: unable to level part on print bed

Wed Sep 11, 2013 9:23 am

Was the part level before you moved it?
Is it aligned to the coordinate system in the CAD application that created the part?

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: unable to level part on print bed

Wed Sep 11, 2013 11:39 am

If it was designed level like festus said then hit the arrange button. That will lay it on the bed. After that just move or rotate the x and y axis by entering the coords.

22MIL2DAY
Posts: 53
Joined: Thu May 30, 2013 10:51 am
Location: SARASOTA FLORIDA

Re: unable to level part on print bed

Fri Sep 13, 2013 7:59 am

I am able to get it level and very close but how do I mate it oerfecly to the Bed? When I run the visual playback I can see it is not perfectly level. The graphics are not very sharp and there is no way to measure how far off the bed it is. I have used the "Arange" and "Drop" function but that does not help.

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: unable to level part on print bed

Fri Sep 13, 2013 8:12 am

the arrange button for me sits my parts right on the bed even if they are below or above it. your model is on an angle so i would suspect it thinks its on the bed because it is touching on the one corner. if i had to take a guess its the way you have that connecting rod modeled. i would go back into your cad software and make both ends of it down on your construction plane then bring it in and see what happens.

Aha
Posts: 64
Joined: Sun Jul 28, 2013 10:58 am

Re: unable to level part on print bed

Sat Oct 05, 2013 1:54 pm

I've had this problem once or twice. The best way to fix it is fix it in the CAD software if you've built it.

The lesser solution if it is not your model to monkey around with, use the rotate feature under double clicking the object. First look completely side on to the object from a plane view (either rotating the screen or using the view options). Then double click on the model and start trying random degree rotations. I often have to do this when I model from the wrong plane in SolidWorks and need to rotate it 90 degrees. I have been able to fix 1 or two degree rotations.

Further, I have had some models that inexplicably "float." My solution has been to use the position coordinates and slowly lower it down until it touches. Do note that if a part of your model is "below" the bed plane, it won't be printed.

Return to “Troubleshooting and Bug Reports”