Posts: 1
Joined: Thu Sep 24, 2015 8:36 am

SImplify3D won´t install on Win7 64bit

Thu Sep 24, 2015 9:05 am

Hi everyone,
today I took a day off from work to dig into Simplify3D, BUT: The program won´t install on the machine correctly:
After installation ("install as admin...) I get to the window where my Username and password is needed. With the wrong credentials it says "failed.." (clear ;) ), and with the right one the white frame of the calibration window appears, then the program stops and says something like "the program has an error and you´ll be informed when there´s a solution...." - no further do....
Strange: Under "devices" I can see the installation - but cannot reset it
I also tried reinstalling, reloading from my account, tried the 32-bit Version, checked the microsoft C++ redistributable version, Nothing.

My system is a Fujitsu Core i7 Notebook with nothing on it except Slic3r (should be replaced, but who knows...) repetier host and some CAD files.
What can I do?

Posts: 1435
Joined: Sun Feb 16, 2014 10:52 am

Re: SImplify3D won´t install on Win7 64bit

Fri Sep 25, 2015 7:59 am

I'm guessing you need to update your graphics driver. If you don't have a driver installed that supports modern OpenGL, the software won't run.

Posts: 12
Joined: Wed Feb 25, 2015 8:58 pm

Re: SImplify3D won´t install on Win7 64bit

Thu Oct 01, 2015 11:49 am

I could install Simplify3d on Win7 x64 (Dell latitude) then hit some problems connecting to the printer. Eventually discovered it was the other 3d printing apps on the computer causing the problem. One of them (do not recall) had a background process that was connecting to the printer so the USB port was already in use, which caused problems for S3D. Can you ensure that the other 3d apps/slicers/etc are stopped and not interfering?

Return to “Troubleshooting and Bug Reports”