Kitacooch
Posts: 10
Joined: Sat Feb 21, 2015 12:00 am

Print Problem Please Help

Mon Nov 02, 2015 5:36 am

Hi folks, i don't like to go out asking for help too much but this one has had me for a few weeks now and i simply can't work it out. Im prototyping a part and the latest mod seems to have caused some issue as i have tried to print it now maybe 20 times unsuccessfully. I am getting a Self Intersecting Surface issue but not sure if this is causing the print problem. The print density goes really light in the same place every time and at same time on the same layer it doesn't print the support? Please take a look at the pics and if someone has any ideas i would be much appreciated.
Attachments
My_Thing.JPG
Screen Shot 2015-11-02 at 8.30.48 pm.png

JoeJ
Posts: 1436
Joined: Sun Feb 16, 2014 10:52 am

Re: Print Problem Please Help

Mon Nov 02, 2015 6:26 am

It looks like it's printing the support just fine, but your tiny little thin blades aren't really solidifying properly at the bottom. This is probably going to be a tough print no matter what settings you change. You're basically trying to print a tiny thin single outline blade on top of support structures. You might have better luck printing it upside down since now you just have a 60 degree overhang instead of the rounded section that is currently giving you trouble.

Kitacooch
Posts: 10
Joined: Sat Feb 21, 2015 12:00 am

Re: Print Problem Please Help

Mon Nov 02, 2015 4:17 pm

Yeah good idea will try printing upside down, but i have successfully printed about 200 slightly varied versions before it started doing this?
There is also the density issue around the same layer, the body prints nicely until it gets to the problem layer then prints low density for several layers then back to normal, this causes the thing to break very easily on the problem layer, so easily it often breaks when removing from the platform or support structure.

Return to “Troubleshooting and Bug Reports”