TheRiddick
Posts: 29
Joined: Sat Jan 16, 2016 8:49 am

Yellow platform in wrong location

Sun Jan 17, 2016 7:33 pm

So after finally realising my printer doesn't like Tn commands and also doesn't use M140 and a few other commands, I managed to get my printer working correctly :P. However because my home location is at zero position (0.0, for x/y) the graphical yellow bed polygon shows the print bed (bottom-right corner) location in the centre of the platform.

This is incorrect clearly and only a visual thing; so my question is how do I adjust this without messing with my printer settings (because they work)?

TheRiddick
Posts: 29
Joined: Sat Jan 16, 2016 8:49 am

Re: Yellow platform in wrong location

Mon Jan 18, 2016 9:34 am

Ok I managed to alter the stl model in blender so it appears correct now, the final issue is the Tools>Options>Machine and printer model option does not save after reloading the program, it just defaults back to MakerBot_Replicator1.stl. Does anyone know how to overcome this?

UPDATE: Figured it out, just export the FFF profile, search for the stl bed model, change to correct name, make sure your model is in the AppData/Simlify3d/S3D-Software folder, then delete your original profile (or rename it in the FFF file you just exported), then import the new FFF profile and assign it to a process. Done

Return to “Troubleshooting and Bug Reports”