dunginhawk
Posts: 39
Joined: Mon Jan 19, 2015 10:15 am

Large blobs after retraction!

Thu Mar 24, 2016 11:37 am

So this issue has been plaguing me for a long time, and I need a fix for it.
THis only typically happens with PETG because it has unique retraction settings based on how much it oozes. its not the easiest to print with. but its 10x better than abs, it doesnt warp etc.

So, on some (not all) of my items that i print (and is happening right now on a customer print) the slicing for whatever reason causes a retraction of exceedingly long distance. The wheel (lulzbot taz 5) spins like 1-2 FULL revolutions and then barely moves and deposits a large blob of filament. It does it on this part every 2 layers (the layer in between doesnt do it).
What would cause this? how can i remedy it?
thanks

KC_703
Posts: 238
Joined: Tue Aug 26, 2014 5:23 pm

Re: Large blobs after retraction!

Fri Mar 25, 2016 12:48 am

Try enable the ooze shield or prime pillar. This will help prime the tool and expel the filament that has oozed within the nozzle. The the tool should be ready to print the actual object layer.

It wastes a little filament, but should help the outcome.

inventabuild
Posts: 81
Joined: Sat Mar 19, 2016 12:29 pm

Re: Large blobs after retraction!

Sat Mar 26, 2016 12:57 am

dunginhawk wrote:So, on some (not all) of my items that i print (and is happening right now on a customer print) the slicing for whatever reason causes a retraction of exceedingly long distance.
Do you have "Perform retraction during wipe movement on"?

SimpleScott
Posts: 42
Joined: Tue Jan 12, 2016 7:23 pm

Re: Large blobs after retraction!

Sat Mar 26, 2016 12:06 pm

dunginhawk wrote:for whatever reason causes a retraction of exceedingly long distance. The wheel (lulzbot taz 5) spins like 1-2 FULL revolutions and then barely moves and deposits a large blob of filament.
Three possible solutions:
1) On the Advanced tab, disable the "Perform retraction during wipe movement" option, OR
2) Assuming you have only one extruder, go to the "Advanced" tab and set the "Tool change retraction distance" to 0.00mm, OR
3) On the G-Code tab, enable the "Relative extrusion distances" option.

There is a bug in 3.0.2, and it appears (to me) that when "Perform extraction during wipe movement" is enabled, the value in "Tool change retraction distance" is erroneously added to retractions. Solution #3 works for many people (it didn't work for me). Solution #2 worked best for me.

Return to “Troubleshooting and Bug Reports”