Chappy1978
Posts: 3
Joined: Thu Jan 28, 2016 4:30 pm

Simplify using up Mac memory.

Thu May 12, 2016 12:24 pm

Good Morning,
Simplify seems to have an issue with the newest version of Mac OS X 10.11.5 (15F31a). I know this is a beta and that maybe the cause and it may just go away. What happens is Simplify just paused in the middle of the print. Next the Force Quit window popped up saying that my mac has run out of memory. The word (paused) in red letters is next to Simplify3D in the Force quit window. Is it possible that Simplify has a memory leak? I tried to bring up Activity Monitor to get a better idea of what was going on but I OS X just froze everything until I quit Simplify.


Jeff

andrewk72
Posts: 161
Joined: Fri Apr 29, 2016 5:43 am

Re: Simplify using up Mac memory.

Fri May 13, 2016 6:54 am

Seems fine on my Mac. Why don't you watch it with the activity monitor next time and report some numbers?

Also, if you're printing a huge part, keep in mind that the preview probably uses up the most memory. So you may be better off not using the preview during a print if your mac has limited memory (you can go to Simplify3D > Preferences, Visualization tab, and disable Automatically load preview after slicing). You could also try using the "Low Detail" preview mode on that same tab if you keep having memory issues.

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: Simplify using up Mac memory.

Fri May 13, 2016 11:36 pm

i am running the same version as you and i have never had an issue. highest memory usage i can get is about 1.5g and that is if i completely fill by build volume with highly detailed items. my imac isnt the newest either. late 09 model

wherefore
Posts: 1
Joined: Wed May 25, 2016 7:55 pm

Re: Simplify using up Mac memory.

Wed May 25, 2016 8:02 pm

I just hit this as well. Running 10.11.5 (13F54) :

MacBook Pro (Retina, 15-inch, Mid 2015)
2.8 GHz Intel Core i7
16 GB 1600 MHz DDR3

Poor, poor Benchy. It was turning out to be a pretty good print, too.
IMG_9030.JPG
Sad Benchy :(

Return to “Troubleshooting and Bug Reports”