TomOH
Posts: 18
Joined: Fri Jul 31, 2015 9:41 am

Re: Simplify3D Won't Launch Properly

Sat Mar 17, 2018 2:50 pm

Seems to be an old problem, but after 2 years of using it (W7-64), the exact same problem. It will not start. Process is running, but nothing is being displayed. No error in the event log either. I wonder if that is their crappy licensing server that times out and never responds to requests?

Maury-Bs
Posts: 1
Joined: Sun Feb 04, 2018 4:16 am

Re: Simplify3D Won't Launch Properly

Wed Aug 08, 2018 12:45 pm

Same problem for me, sometimes it starts in a couple of seconds and sometimes it takes up to five minutes.
Already opened firewall and reset options but no results.

It's unbelivable for a commercial version :(

mthompson239
Posts: 84
Joined: Wed Mar 16, 2016 6:19 pm

Re: Simplify3D Won't Launch Properly

Tue Sep 11, 2018 12:00 am

Win7-64 24gb i7-4200MQ
Windows FW disabled
No blocking via Sophos EndPoint
Last Win update 2 days ago
S3D 4.0.1 per running in task manager...but not opening.
No LAN or local conditions have changed

Just started tonight not opening.....not good for when I use this software for my business on multiple times daily...

I can load 3 sessions of AD Inventor before it...ah wait, it doesnt even open. :mad:

Luck I just recently exported all my profiles. Will try to uninstall and reinstall tomorrow and see where im at. If still not proper, I will open a ticket unless anyone has any other ideas to assist.

User avatar
dkightley
Posts: 2206
Joined: Tue Mar 10, 2015 4:09 pm

Re: Simplify3D Won't Launch Properly

Tue Sep 11, 2018 3:25 am

I seem to remember a thread discussing S3D taking a while to load.....and I believe the solution was to open the Machine Control Panel and empty the list of entries in the gcode library list.
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

wirlybird
Posts: 1238
Joined: Sun Jul 17, 2016 1:32 pm

Re: Simplify3D Won't Launch Properly

Tue Sep 11, 2018 7:11 am

That does seem to help a bit. Loads back up pretty quick though!!

mthompson239
Posts: 84
Joined: Wed Mar 16, 2016 6:19 pm

Re: Simplify3D Won't Launch Properly

Tue Sep 11, 2018 8:52 am

Since I had my very recent FFF files, I uninstalled, deleted reg keys, and del %user% folder noted in the above, rebooted, downloaded S3D again, and was able to reimport my FFF and runs proper now.

mthompson239
Posts: 84
Joined: Wed Mar 16, 2016 6:19 pm

Re: Simplify3D Won't Launch Properly

Tue Sep 11, 2018 8:53 am

dkightley wrote:
Tue Sep 11, 2018 3:25 am
I seem to remember a thread discussing S3D taking a while to load.....and I believe the solution was to open the Machine Control Panel and empty the list of entries in the gcode library list.
I guess this would be a method as well if the application would have been able to open.

Return to “Troubleshooting and Bug Reports”