Simplify3D Won't Launch Properly

Get troubleshooting support from the community and help identify bugs for the development team to squash
Slaintemaith
 
Posts: 2
Joined: Sat Oct 29, 2016 2:19 pm

Re: Simplify3D Won't Launch Properly

Sat Oct 29, 2016 2:21 pm

I'm also getting this issue of the program not starting. Both on Linux and windows.
NOT the most heartening feeling I've had after shucking out over $100 for software.

CompoundCarl
 
Posts: 2004
Joined: Wed Aug 05, 2015 6:23 am

Re: Simplify3D Won't Launch Properly

Sun Oct 30, 2016 6:28 am

Slaintemaith wrote:I'm also getting this issue of the program not starting. Both on Linux and windows.

From searching the forum, it seems there's really only 2 things that could be causing it:

1) Something is blocking the software from reaching the internet, which will make it wait longer to open since it has to wait for the requests to time out. From what I've seen, this is the most likely culprit. Make sure the software is allowed to communicate with the internet first (check external firewalls, anti-virus, etc).

2) It also seems like some people had this behavior if their settings were corrupted, so you may want to try going to Help > Reset All Settings to see if that changes things. Just make sure to export any profiles you need first.

wirlybird
 
Posts: 407
Joined: Sun Jul 17, 2016 12:32 pm

Re: Simplify3D Won't Launch Properly

Sun Oct 30, 2016 11:20 am

Something has changed lately on their side is what I suspect.
I reloaded S3D to default and it still is taking several minutes to open.

I have now loaded the new version on a clean computer and I get the same issue.

There is no latency in my network or internet that should cause such a delay.

The more important fact is this is a new issue. It did not behave this way until recently.

CompoundCarl
 
Posts: 2004
Joined: Wed Aug 05, 2015 6:23 am

Re: Simplify3D Won't Launch Properly

Sun Oct 30, 2016 11:34 am

If it helps it still opens pretty much instantly for me. I know several others who use the software who also haven't had any issues. So it would have to be something different between your installation/network and everyone else's

wirlybird
 
Posts: 407
Joined: Sun Jul 17, 2016 12:32 pm

Re: Simplify3D Won't Launch Properly

Sun Oct 30, 2016 12:42 pm

Thanks but first I am not the only one with this issue recently and the timing of others and mine all seem to coincide.
I can't say for sure it is something on S3D's side but it is odd that a bunch have seen this change recently.

Second is that it has been fine until the last 3-4 weeks. I never had a problem before.

I do not know what the issue is but it is annoying to wait for 5-6 minutes for the program to open.

Dannicus
 
Posts: 1
Joined: Tue Aug 16, 2016 8:47 pm

Re: Simplify3D Won't Launch Properly

Sun Dec 04, 2016 5:52 pm

I am having the same issue on my surface pro 3. I have a small business at home and use this for my business. It has become quite a challenge. I have a second ticket open. I hope this is resolved as I love the software otherwise.

mbgoff
 
Posts: 1
Joined: Tue Jan 17, 2017 9:09 pm

Re: Simplify3D Won't Launch Properly

Tue Jan 17, 2017 9:13 pm

I also have a Surface Pro 3 and have the same problem. I have posted the question several days ago and have not received a response. The previous version worked fine. I hope it is resolved soon.

brian442
 
Posts: 561
Joined: Mon Nov 28, 2016 5:35 am

Re: Simplify3D Won't Launch Properly

Wed Jan 18, 2017 4:56 am

Best advice seems to be the answer that was posted here:
https://forum.simplify3d.com/viewtopic.php?f=9&t=5912&start=10#p27227

In particular, I would also add that for the #2 option they listed, if you can't open the software to actually use the Help > Reset All Settings menu, then you can also remove the files and settings manually following these instructions:
https://www.simplify3d.com/support/faq/#faq-4628

Benito
 
Posts: 3
Joined: Tue Feb 07, 2017 11:05 am

Re: Simplify3D Won't Launch Properly

Fri Feb 17, 2017 9:59 am

Simplyfy3D locks up routinely. Other times it won't start. After waiting, if I click run again and go to Task Manager I can see several instances with no activity and it never loads. I have to reboot PC to get it to work. All other software on PC working fine; Office, Outlook, Explorer etc.
OS Windows10Pro 64bit i7-4770 8GB NVIDIA GeForce GTX 1050

gurusonwheels
 
Posts: 3
Joined: Thu Aug 25, 2016 3:38 pm

Re: Simplify3D Won't Launch Properly

Fri Mar 03, 2017 7:46 pm

same problem here . it started with the 3.1.1 update . very slow opening compared to all other apps .

im on windows 10 also ..

have tried all suggested . still no love .

Previous
Return to Troubleshooting and Bug Reports