Tshulthise
Posts: 12
Joined: Wed Oct 16, 2013 5:44 pm

.fff files are not being saved

Sun Dec 15, 2013 5:52 pm

I just switched over to V2.0.0 last night. It seems like I've seen this before in the previous version but my .fff files are not being saved. When I import an old .fff it has different settings (most of the settings are not what I used in the previous session) than were there when I used it to sliced the last model.

Anyone else seeing this?

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: .fff files are not being saved

Sun Dec 15, 2013 8:21 pm

well the save button doesnt save the file. it saves the settings you have so you can use them on your current model or print job. if you want to save you fff settings as a file then you need to export that. when you want to reload it then you import.

Tshulthise
Posts: 12
Joined: Wed Oct 16, 2013 5:44 pm

Re: .fff files are not being saved

Tue Dec 17, 2013 12:03 am

Yeah, I export it or change the settings on an existing file and then close it and it comes up the way it was even after I used it to create gcode.

Is it possible that the old version saved automatically as the values were changed and this version you have to click "save" before it will save?

It would be nice for it to prompt you with a "Do you want to save these changes" dialog box.

I'll try hitting save before I close the "process" for slicing and see if that takes care of the issue.

Return to “Troubleshooting and Bug Reports”