Jeff
Posts: 22
Joined: Thu Feb 13, 2014 1:26 pm

Dual Color Printing

Fri Feb 14, 2014 12:30 pm

I have tried to slice http://www.thingiverse.com/thing:21773/#files and http://www.thingiverse.com/thing:16343

I have created two processes, One for print head one and another for print head two.
I have assigned each stl file to each extruder.

On prepare I select both FFF processes

Continuous is selected.

When the gcode is generated I get the following:
Capture.JPG
and
Capture2.JPG
I do this all the time in Slic3r with no issues.

Let me know what I am doing wrong.

JoeJ
Posts: 1435
Joined: Sun Feb 16, 2014 10:52 am

Re: Dual Color Printing

Sun Feb 16, 2014 10:55 am

Perhaps you have already seen this, but there is a nice tutorial on this topic:
http://www.simplify3d.com/support/tutor ... extruders/

It sounds like you're doing things correctly though. The gcode preview is actually color-coded based on the speed of the movements. Is it possible that the gcode is doing exactly what you want it to (since you won't necessarily see a color change in the preview)? Have you tried printing it?

Jeff
Posts: 22
Joined: Thu Feb 13, 2014 1:26 pm

Re: Dual Color Printing

Mon Feb 17, 2014 7:26 pm

I was running the simulation and it did not look like it was printing correctly. I will try and print one out tomorrow.

Thanks

Jeff

mstpub
Posts: 3
Joined: Thu Feb 27, 2014 12:03 am

Re: Dual Color Printing

Thu Feb 27, 2014 1:03 am

Having a similar issue not being able to print with second extruder on my CTC Zhuhai (copy of replicator 1 dual / flashforge creator).

Even if I select only the T1 for left extruder and remove every entries for T0 Right extruder, it still print on the Right and never heat the left.

JoeJ
Posts: 1435
Joined: Sun Feb 16, 2014 10:52 am

Re: Dual Color Printing

Thu Feb 27, 2014 6:17 am

mstpub - I'm pretty sure that's a different issue entirely.

Please read this guide: http://www.simplify3d.com/support/makerbot/

In particular, you need to choose the MakerBot/Sailfish firmware configuration and then select the Replicator 1 Dual on the X3G tab.

mstpub
Posts: 3
Joined: Thu Feb 27, 2014 12:03 am

Re: Dual Color Printing

Thu Feb 27, 2014 7:17 am

Thanks JoeL, you were wright. The firmware wasn't set correctly.

Thanks.

Return to “Troubleshooting and Bug Reports”