Page 1 of 1

Only perimeter G Code being created

Posted: Sat Feb 18, 2017 8:01 am
by Jason
New (Simplify3d) user alert..

I've been using Sli3r for a few years but decided to invest in Simplify3D. Learning curve is easy.

I've been trying to print a simple empty cube to check extrusion/layers etc.

This is resulting in only the perimeter g-code being created (see attachment)

I really can't see anything obvious, so I've just gone for "Lucy Cat" as a print and this is running fine (about 1/3rd way through) the 1hr print. Not really the best to test the printer, but the ears will be interesting.

My printer is a self-made i3 with inductive sensor for Z. I'm using 3-point bedlevelling, configured in Marlin.
After a lot of digging around, I found that I needed:

Code: Select all

M851 Z-1.5
To introduce the Z-offset.

The attached G Code shows my start-up code.

Apart from that, it's a fairly boring i3 set-up. Z+ = up. Ramps 1.4, Gregs Extruder etc.

This is a strange one, but a bit annoying. I tried scaling the Z on the test model, but still no joy.

Re: Only perimeter G Code being created

Posted: Sat Feb 18, 2017 8:25 am
by CompoundCarl
I would go to the Advanced tab and enable "merge all outlines into a single solid model". Then go back to the Layer tab and set the number of outline perimeters to 1, top and bottom solid layers to 0, and the infill to 0% as well. Then it will print a perfect single perimeter.