Posts: 1
Joined: Mon Dec 28, 2015 8:59 pm

Da Vinci 1.0 does not start to print

Sat Jul 22, 2017 10:01 pm

I use Simplify3D on my mac to print with my Robo3D and Flashforge with no problem. Today I tried to use Simplify with a new Da Vinci 1.0 (firmware 2.1.3). I loaded the Da Vinci 1.0 and 1.0 pro process files. All worked well to start, file loaded and control panel on printer showed "heating" and both bed and extruder started to heat. When I checked the "machine control panel" in Simplify I could see the temps rising, but the red button light on the "machine control panel were not on. When I checked the communications between Simplify I could see both receive and sent data. At a point the printer would start to index the bed and move the head over the bed as if to start the printing process. At this point both the temps on the bed and extruder would start to fall , no printing would start and checking the communications only receive data was showing (no send data). It looks like the Simplify is not sending info. from the printer to start printing. I think the problem is in the heating area. Any help would be great.

Return to “Troubleshooting and Bug Reports”