Page 1 of 1

Zits on travel from perimeter to perimeter

Posted: Tue Aug 01, 2017 1:30 pm
by gregspruce
Hopefully this is in the right forum location. I am having trouble getting the last bit of surface quality dialed in. First, I know I can line seams up at a given location etc, but I'd prefer to solve this little visual artifact.

All of my print settings are included in the album as well as the pictures of the model and problem: http://imgur.com/a/7ldfu

Essentially, what is happening appears to be related to travels from the inner to outer perimeter (and based on prints after this album, occurs on outer to inner as well).
This occurs when I have print outer to inner, or inner to outer. It happens with only retract over open spaces, it doesnt seem to change when I doubled coasting, or nearly doubled my negative extra restart distance. The screenshots are of a version with retractions on inner perimeters, but even on versions without inner perimeters, this occurs.

Any input?

I haven't used Cura on this newly modified setup, but I do not see similar issues on old models, at least not that bad. My next step tonight is to duplicate my S3D settings in Cura and Slic3r and see how they handle these transitions.

wrhzOjU.jpg
eHkxTHl.png
gVKJHHU.png

Re: Zits on travel from perimeter to perimeter

Posted: Wed Aug 02, 2017 4:59 am
by brian442
Well it looks like you are still getting extra plastic at those start points for each loop, so I would keep increasing the coasting distance or make the extra restart distance a larger negative number until the extra plastic goes away. If you keep increasing those values, you would eventually get holes in the print instead of extra plastic. So then you can adjust them until you find the sweet spot.

Also, if you haven't read it yet, there's a lot of this stuff already explained here:
https://www.simplify3d.com/support/prin ... s-and-zits

Re: Zits on travel from perimeter to perimeter

Posted: Wed Aug 02, 2017 8:49 am
by gregspruce
I've tried quite a few variations on coasting/wiping/retraction/extra restart distance. I have one going now with much higher coast and extra restart distance, I'll post my pictures and settings when I get home.

Re: Zits on travel from perimeter to perimeter

Posted: Wed Oct 31, 2018 5:11 pm
by Royce
Sorry to push this post again but I'm running into the same issue atm the moment.
In another post I read:

Seems that this issue was caused by a change to the slicer algorithm in the V4.0 update.

If this is the case, this hasnt been fixed in over a year now (Post is from July 2017)!

Re: Zits on travel from perimeter to perimeter

Posted: Mon Nov 05, 2018 12:25 pm
by S3D-Alex
Blobs and zits are probably the most common issue in 3D printing and can be caused by a wide variety of factors. This is not a software issue but a settings issue. Each profile has a default value for these settings. Can you let me know what printer you are using and the results you are getting? I am confident some tweaks to your retractions can solve any issues.

Re: Zits on travel from perimeter to perimeter

Posted: Sat May 11, 2019 7:23 am
by online123
Did you ever solve it?

Re: Zits on travel from perimeter to perimeter

Posted: Mon May 13, 2019 3:15 pm
by Royce
Yeah. By switching to Supermerill's fork of Slic3r