Page 1 of 1

[SOLVED] Coasting Distance: Has no effect?

Posted: Sat Aug 12, 2017 4:24 pm
by AK_Eric
I've been using S3D for a number of years now, pretty familiar with it, but I'd never used the 'Coasting Distance' option : Have a bigger nozzle, getting some blobbing a the end of the extrusion that wipe isn't addressing, so I figured I'd try this.

And try I have: Probably 5 different test-cylinders broken into 5 processes each with difference coast settings. And none of them look any different. Tested this in both S3D 3.0 & 4.0. Save factory file, closed/reopend the software, turned the checkbox on\off \ resave etc. It just does, nothing.

Here's a pic of my end results. The nozzle is traveling screen left -> right, so the left side of the zipper coasting should address. I also turn off my fan briefly between sections so they're easier to tell apart. In this case, all the same:
no_coast.jpg
Here's a pic of the gcode: Clearly there should be some gaps forming, since I put some really big values in there (2mm for example):
coast_gcode_preview.JPG
coast_gcode_preview.JPG (18.38 KiB) Viewed 2153 times
I did another test with even *bigger* values, still no effect.

Here's my factory file for inspection:
no_coast.factory
(16.59 KiB) Downloaded 288 times
I'm using a custom build core-xy printer with RepRap Firmware runnnig on RADDS, .6mm volcano nozzle & bondtechBMG extruder.

Any thoughts as to why this would be happening? I'll attach my gcode in the next post.

Re: Coasting Distance: Has no effect?

Posted: Sat Aug 12, 2017 4:25 pm
by AK_Eric
And here's the gcode:
no_coast.gcode
(136.22 KiB) Downloaded 355 times

Re: Coasting Distance: Has no effect?

Posted: Tue Aug 15, 2017 12:01 am
by AK_Eric
Contacted S3D Support: With really big vals, like 5mm and greater, I'm starting to see some effect. Guess I didn't aim big enough to start.