User avatar
SteveIsHeer
Posts: 45
Joined: Thu Sep 24, 2015 5:45 pm

Re: Random Stops during Print

Wed Apr 17, 2019 1:41 pm

I see the pause during print issue is still present in the latest update (4.1.2) This has nothing to do with the windows serial port and is something within S3D. I have tested identical prints in Mattercontrol, Slic3r and neither of those produce pauses during print. I use the same computer, same serial cable, same usb port and same printer during the tests. This is becoming a show stopper for me as printing expensive WAX Cast filament for making casting molds to make jewelry, I cannot have blobs on the model if I want a clean mold. The pauses, when happening on outlines, leaves blobs on the surface of the print. With WAX Cast, I need clean surfaces to avoid post processing and at the moment S3D does not provide this clean surface when pauses happen and requires cutting off these blobs which no matter how careful one is, the cut will show in the final metal casting.. This NEEDS to be addressed!!!!
It show's to go you how feelish you fool when your tang is all tungled up and you bart stalking tackwards!

ceondraka
Posts: 9
Joined: Tue Jul 09, 2019 12:58 pm

Re: Random Stops during Print

Tue Jul 09, 2019 1:53 pm

New user and posted in another thread but also seeing the pauses (4x last night on a >2 hour print).

rcsoares
Posts: 1
Joined: Fri Aug 16, 2019 1:09 am

Re: Random Stops during Print

Fri Aug 16, 2019 1:23 am

I had the same problem, changing cable, ports etc.
I fixed this crazy problem following the steps:

Menu Tools > Firmware Configuration > Commmunication >

Advanced Section:
[ ] Allow command buffering
[ ]Include line numbers and ckecksums
Flow Control : No Flow Control
[X] Communication timeout: 999 sec

Return to “Troubleshooting and Bug Reports”