User avatar
SteveIsHeer
Posts: 48
Joined: Thu Sep 24, 2015 5:45 pm

Re: Random Stops during Print

Wed Apr 17, 2019 1:41 pm

I see the pause during print issue is still present in the latest update (4.1.2) This has nothing to do with the windows serial port and is something within S3D. I have tested identical prints in Mattercontrol, Slic3r and neither of those produce pauses during print. I use the same computer, same serial cable, same usb port and same printer during the tests. This is becoming a show stopper for me as printing expensive WAX Cast filament for making casting molds to make jewelry, I cannot have blobs on the model if I want a clean mold. The pauses, when happening on outlines, leaves blobs on the surface of the print. With WAX Cast, I need clean surfaces to avoid post processing and at the moment S3D does not provide this clean surface when pauses happen and requires cutting off these blobs which no matter how careful one is, the cut will show in the final metal casting.. This NEEDS to be addressed!!!!
It show's to go you how feelish you fool when your tang is all tungled up and you bart stalking tackwards!

ceondraka
Posts: 17
Joined: Tue Jul 09, 2019 12:58 pm

Re: Random Stops during Print

Tue Jul 09, 2019 1:53 pm

New user and posted in another thread but also seeing the pauses (4x last night on a >2 hour print).

rcsoares
Posts: 1
Joined: Fri Aug 16, 2019 1:09 am

Re: Random Stops during Print

Fri Aug 16, 2019 1:23 am

I had the same problem, changing cable, ports etc.
I fixed this crazy problem following the steps:

Menu Tools > Firmware Configuration > Commmunication >

Advanced Section:
[ ] Allow command buffering
[ ]Include line numbers and ckecksums
Flow Control : No Flow Control
[X] Communication timeout: 999 sec

rejectedorigins
Posts: 1
Joined: Sat Feb 03, 2018 3:22 am

Re: Random Stops during Print

Mon Jun 15, 2020 11:20 am

I recently upgraded my desktop from an intel I7 5820k based system to an AMD R9 3900x. "Suddenly" encountering day ruining stalls on prints.


Intel based system is running 4.0.0
Communication timeout is set at the stock 30 seconds
not currently setup, more USB2 ports on that board however, it was likely on usb 2.0

Amd based system is running 4.1.2
Communication timeout is set at the stock 30 seconds
Experienced 2 stops at ~75 percent completion. the first was on a ~38 hour project, the second was on a 3 hour print.

My existing Intel setup would have an occasional hiccup on USB operation, which I always attributed to hitting the wall on controller processing speed and viewed as motivation to upgrade to 32bit print controllers. However the 1-2 second pause during high system traffic, or in a particularly complicated segment would not fail a print.

I could be mis-attributing something here, however I could run two machines at once with little issue(FT-5 marlin and FFCP sailfish) and no noticeable effect on Quality with the intel based system.

Currently the AMD based system experiences hard stops that interrupt the print. On the Sailfish, which reads a binary stream of data, I have yet to manage to resume a print either (pretty sure its not possible).

going to swap for a usb2.0 port and see if I have any improved luck.

Return to “Troubleshooting and Bug Reports”