Lonestar9192
Posts: 20
Joined: Tue Apr 08, 2014 9:08 pm

Re: Major bug, x-axis leaning to the right (positive)

Thu Apr 10, 2014 9:35 am

Yes I rotated the object and even changed the features a bit and redid the stl. Still leans. It has to be how s3d is communicating with the printer. Repetier never had an issue like this

dmulheimer
Posts: 10
Joined: Wed Apr 02, 2014 8:29 pm
Location: Stuttgart, Germany

Re: Major bug, x-axis leaning to the right (positive)

Thu Apr 10, 2014 10:54 am

12
Last edited by dmulheimer on Mon Apr 28, 2014 9:02 am, edited 1 time in total.

Lonestar9192
Posts: 20
Joined: Tue Apr 08, 2014 9:08 pm

Re: Major bug, x-axis leaning to the right (positive)

Thu Apr 10, 2014 12:05 pm

Same directions. It's both x and y in the same direction. I slowed the printer down to 80% and still did it

Binni1969
Posts: 15
Joined: Tue Apr 01, 2014 12:46 am

Re: Major bug, x-axis leaning to the right (positive)

Mon Apr 14, 2014 7:14 am

Hi,

Problem still exists in 2.1.0...

Festus440
Posts: 77
Joined: Wed Aug 07, 2013 8:38 pm

Re: Major bug, x-axis leaning to the right (positive)

Mon Apr 14, 2014 7:47 am

Binni1969,
Not sure if this is a factor. I did a preview of your body_frame model in S3D and there are visible gaps which would indicate errors in the STL file:
gcode.jpg
Did you check it using the "Repair" option in S3D?
Could you upload the STL file?

dmulheimer
Posts: 10
Joined: Wed Apr 02, 2014 8:29 pm
Location: Stuttgart, Germany

Re: Major bug, x-axis leaning to the right (positive)

Mon Apr 14, 2014 4:29 pm

12
Last edited by dmulheimer on Mon Apr 28, 2014 9:02 am, edited 1 time in total.

Festus440
Posts: 77
Joined: Wed Aug 07, 2013 8:38 pm

Re: Major bug, x-axis leaning to the right (positive)

Mon Apr 14, 2014 5:36 pm

dmulheimer wrote:Festus440, what you are observing is a knowed problem with Simplify3D gcode preview and not a problem with the STL.
Okay.......
So then does Repetier Host have the same problem????
Attachments
repetier1.jpg
repetier.jpg

User avatar
jimc
Posts: 1124
Joined: Wed Aug 28, 2013 11:02 pm
Location: mullica, nj
Contact: Website

Re: Major bug, x-axis leaning to the right (positive)

Mon Apr 14, 2014 8:03 pm

Yes i agree, i have slice tons of models over the past 9 mos and if you see that then there is a problem with the model. I have never seen an issue with the s3d preview.

dmulheimer
Posts: 10
Joined: Wed Apr 02, 2014 8:29 pm
Location: Stuttgart, Germany

Re: Major bug, x-axis leaning to the right (positive)

Mon Apr 14, 2014 8:31 pm

12
Last edited by dmulheimer on Mon Apr 28, 2014 9:02 am, edited 1 time in total.

Lonestar9192
Posts: 20
Joined: Tue Apr 08, 2014 9:08 pm

Re: Major bug, x-axis leaning to the right (positive)

Mon Apr 14, 2014 8:59 pm

So how is any of it fixed?

Return to “Troubleshooting and Bug Reports”