Posts: 1
Joined: Mon Sep 25, 2017 6:42 am

Anet A8 not recognizing Z offset

Mon Sep 25, 2017 6:55 am

I just got Simplify 3D and have found 2 problems. One is when I use the leveling wizard the nozzle is off the hotbed. When I tried the offset it doesn't seem to work accurately at all. I can live with this but it is annoying. The other is the z offset doesn't seem to work at all. After leveling the hot bed the first line that is printed is too squished. I tried to set the z offset at .04 and didn't seem to make any difference. I went to 2 mm just to see if it is working but still get the squished first line. When I looked at the g-code the offset appears to be there:
G1 E-2.5000 F1800
G1 Z0.180 F1000 This is with global at zero
G1 E-2.5000 F1800
G1 Z2.180 F1000 This is with global at 2mm

But since the first line is still squished there is no way it is 2mm up from the zero setting........need some advice as this is more than an annoyance and I haven't gotten satisfactory support from Simplify 3D. I have an Anet 8 printer and am using the settings for it in Simplify 3D.

Return to “Troubleshooting and Bug Reports”