sonnaps
Posts: 2
Joined: Tue Dec 05, 2017 12:05 pm

READ: Resend: 13

Tue Dec 05, 2017 12:16 pm

I have a da Vinci 2.0A Duo flashed with Repetier-Firmware v0.92.10. Everything works perfectly with Repetier-Host v2.0.5.

I am trying to get Simplyfy3D up and running but nothing seems to print. Aside from the fact that I really just jumped into this and need to explore all the settings, if I go under the Machine Control Panel I do see the following in the Communication tab:

Code: Select all

Attempting connection at \\.\COM7...
READ: 
READ: Resend:13
READ: ok
  Connected to machine!
SENT: T0
READ: 
READ: Resend:13
READ: ok
READ: 
READ: Resend:13
READ: ok
READ: 
READ: Resend:13
READ: ok
READ: 
READ: Resend:13
READ: ok
READ: 
READ: Resend:13
READ: ok
SENT: M105
READ: 
READ: Resend:13
READ: ok
READ: 
READ: Resend:13
READ: ok
READ: 
READ: Resend:13
READ: ok
READ: 
..........
I am connected to the correct COM port with the correct baud rate for my machine. Under Firmware Configuration, I also have it set to RepRap (Marlin/Repetier/Sprinter) but did not mess with any other settings in there. Is there something I am missing or need to change?

brian442
Posts: 1243
Joined: Mon Nov 28, 2016 5:35 am

Re: READ: Resend: 13

Wed Dec 06, 2017 3:28 am

Have you tried restarting the printer? It looks like it may be stuck in a prior print. It seems to be requesting a resend of a previous line from a prior print.

sonnaps
Posts: 2
Joined: Tue Dec 05, 2017 12:05 pm

Re: READ: Resend: 13

Wed Dec 06, 2017 6:06 am

Yeah, it's not that I'm sure. I have tried restarting though, just turning the printer off and back on.

wirlybird
Posts: 1243
Joined: Sun Jul 17, 2016 1:32 pm

Re: READ: Resend: 13

Thu Dec 07, 2017 7:15 am

I assume you are connecting via USB.
If so then a few basics.
No hubs, extension cables etc.
Use a USB2 port not 3 until you get it working and use ports native to the PC not add on cards.
Use a good quality cable no more than 3 meters.

These are some things that can cause communication issues.

Return to “Troubleshooting and Bug Reports”