Page 1 of 1

bug: FFF settings does not save bed temperature

Posted: Wed Feb 21, 2018 1:53 pm
by m.savazzi
I have noticed that every time I enter the FFF settings to prepare a print I have to reset the bed temperature.
Is not saved when I press "update settings"

am I doing something wrong?

Re: bug: FFF settings does not save bed temperature

Posted: Thu Feb 22, 2018 2:53 am
by rrdavis
Hard to help without having any other information..

Maybe you can post your FFF file and explain exactly what steps you are taking to change the temperature (and what value you are setting it to)

Re: bug: FFF settings does not save bed temperature

Posted: Mon Oct 07, 2019 2:54 am
by JanBassett
I have the same problem, which is getting annoying.

I'm currently running my Creality CR-10S Pro with a cold (or you need a hammer and chisel to get parts off the bed). I therefore deleted the default 60° bed temperature for the profile and added a single set-point of 0° and clicked the update profile button. I also added a new material to allow swapping between requirements. The problem are:

  • Every time I (re)start S3D it resets the bed temperature to a single set-point of 60°.
  • If I change profile the bed temperature resets to a single set-point of 60° when that profile is reselected.
  • If I change material the bed temperature resets to a single set-point of 60° when that material is reselected.

Re: bug: FFF settings does not save bed temperature

Posted: Wed Jan 15, 2020 9:18 am
by Crunchysann
Also running into this same problem...Not that it matters because you can reproduce this problem an any computer following the steps above with default profiles. But I've attached my FFF profile anyway. This is happening in S3D 4.1.2 on Win10