towatson
Posts: 1
Joined: Sun Feb 19, 2017 10:34 am

Re: S3D Crashing On Clicking Prepare To Print

Fri Nov 15, 2019 9:44 am

I have S3D 4.1.2 and it crashes when I click Prepare to Print. This is happening when I print a temperature tower with multiple processes. Oddly, I have a different temperature tower with more processes that crashes occasionally but eventually generates the output.
Temperature Tower.fff
(30.99 KiB) Downloaded 22 times

jkiejr
Posts: 1
Joined: Sun Dec 15, 2019 3:54 pm

Re: S3D Crashing On Clicking Prepare To Print

Sun Dec 15, 2019 4:02 pm

i am also having an issue crashing when trying to slice. i tried a super simple filament test cube and the benchy.

have attached factory file
Attachments
Test_Cube.factory
(27.78 KiB) Downloaded 15 times

S3D-Alex
Posts: 375
Joined: Thu Aug 30, 2018 1:23 pm

Re: S3D Crashing On Clicking Prepare To Print

Mon Dec 16, 2019 10:54 am

jkiejr wrote:
Sun Dec 15, 2019 4:02 pm
i am also having an issue crashing when trying to slice. i tried a super simple filament test cube and the benchy.

have attached factory file
I was able to slice this without any crashing or immediately noticeable issues. Are you unable to slice the Factory File you provided here?

TheBum
Posts: 128
Joined: Fri May 18, 2018 11:13 pm

Re: S3D Crashing On Clicking Prepare To Print

Mon Dec 16, 2019 11:37 am

Sounds like more information is needed about your computing environment, such as processor speed, memory, and OS version.

tshrimp
Posts: 2
Joined: Wed Jun 15, 2016 12:31 am

Re: S3D Crashing On Clicking Prepare To Print

Fri Dec 20, 2019 4:33 pm

Shortly after I posted I was having the same issue, I was able to fix it. I could not find my post to edit, so creating a new one.

My hardware/software is as follows:

S3D 4.1.2
Windows 10 1909
Ryzen 3800x
32GB Crucial Ballistic Memory
1TB Inland M.2 nvme
PowerColor 5700XT with AMD driver version 19.11.3

I updated my video card drive to 19.12.2, and the issue seems to have stopped. Not sure if this helps anyone, but I am back to printing now :).

Merry Christmas!

Return to “Troubleshooting and Bug Reports”