Peter_O
Posts: 6
Joined: Sat Feb 10, 2018 8:43 am

Strange Line Patterns

Thu Nov 29, 2018 8:35 am

Printing with 5 wall lines, I get these rectangular artifacts on the lower rim layers. (1st picture)
On the smaller top layers all lines run the full circle. (2nd picture)

Any Idea how I can avoid this?

Image

Image

Raise3D Pro Plus 2
Posts: 66
Joined: Thu Oct 25, 2018 3:03 am

Re: Strange Line Patterns

Thu Nov 29, 2018 11:34 am

Show me your values of Layer tab...

Peter_O
Posts: 6
Joined: Sat Feb 10, 2018 8:43 am

Re: Strange Line Patterns

Thu Nov 29, 2018 11:51 am

; primaryExtruder,0
; layerHeight,0.2
; topSolidLayers,4
; bottomSolidLayers,4
; perimeterOutlines,5
; printPerimetersInsideOut,1
; startPointOption,3
; startPointOriginX,0
; startPointOriginY,0
; sequentialIslands,0
; spiralVaseMode,0
; firstLayerHeightPercentage,120
; firstLayerWidthPercentage,100
; firstLayerUnderspeed,0.5

S3D-Alex
Posts: 281
Joined: Thu Aug 30, 2018 1:23 pm

Re: Strange Line Patterns

Thu Nov 29, 2018 1:29 pm

Could you please post a Factory File for this? The settings are helpful but their interaction with the model file is important for things like this.

Peter_O
Posts: 6
Joined: Sat Feb 10, 2018 8:43 am

Re: Strange Line Patterns

Thu Nov 29, 2018 2:06 pm

Here's the .factory and the .stl.
Attachments
C_half run wheel up 17mm.stl
(444.22 KiB) Downloaded 39 times
C_half run wheel up 17mm.factory
(115.82 KiB) Downloaded 40 times

Raise3D Pro Plus 2
Posts: 66
Joined: Thu Oct 25, 2018 3:03 am

Re: Strange Line Patterns

Thu Nov 29, 2018 2:21 pm

Some issues in STL file. Gaps probably. If you use advanced tab and you change parameters in Thin Wall Behavior everything change is better. But also not perfect.

dragonn
Posts: 16
Joined: Sat Nov 10, 2018 9:11 am

Re: Strange Line Patterns

Thu Nov 29, 2018 2:31 pm

Yeah, they are separated bodies in the STL:
2018-11-29-203033_3840x1080_scrot.png
A proper printable STL file should have only one body (expect doing some multimaterial/multicolor print)

Raise3D Pro Plus 2
Posts: 66
Joined: Thu Oct 25, 2018 3:03 am

Re: Strange Line Patterns

Thu Nov 29, 2018 2:33 pm

It should be composite part in STL file. Try to change it from CAD software. It should help. Or you can use some STL repair www site.

User avatar
dkightley
Posts: 2095
Joined: Tue Mar 10, 2015 4:09 pm

Re: Strange Line Patterns

Thu Nov 29, 2018 5:13 pm

Here you go......a repaired and slicable part!

I would recommend saving all the separate parts and loading into your own installation. Just in case saving a factory file from one environment & loading into another causes issues.

For the record, I did the following:
Used the Separate Connected Surfaces function
Increased the size of each of the spokes by 1%
Ran the rim through 3D Builder to repair it.

Took 10 mins to diagnose & sort out! Think I've earned a coffee!
Attachments
C_half run wheel up 17mm.factory
(133.95 KiB) Downloaded 43 times
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

Peter_O
Posts: 6
Joined: Sat Feb 10, 2018 8:43 am

Re: Strange Line Patterns

Fri Nov 30, 2018 11:40 am

Thanks a lot guys! When in Hamburg, feel free to get in contact for a coffee. :)

Beeing a newbie in Fusion 360, I had done it as component with multiple bodys.
Following your advice, I joined the bodies before STL export now, leading to a reasonable slice:

Image

Thx again!

Return to “Troubleshooting and Bug Reports”