AndyLee
Posts: 1
Joined: Fri Jan 11, 2019 1:04 pm

CR-10s pro temperatures not read

Fri Jan 11, 2019 1:12 pm

Hi. I'm sure I'm just doing something stupid, but S3D is not reporting or logging the temperatures (nozzle and bed) from my CR-10s pro. I'm using the latest v4.1 on ubuntu 14.04 with the printer connected over USB and the CR-10s pro profile selected. I can see the temperature read lines in the comms window, but this does not seem to be recognised. What am I doing wrong? Has anyone else had this problem? It worked fine with my old CTC?
Cheers
Andy

rementicule3d
Posts: 2
Joined: Tue Apr 19, 2016 4:07 pm

Re: CR-10s pro temperatures not read

Sun Mar 24, 2019 9:59 am

i have the same problem with my cr-10s pro. I try tu use the Tiny machine firmware but no change

S3D-Jake
Posts: 481
Joined: Wed Jun 20, 2018 11:45 am

Re: CR-10s pro temperatures not read

Tue Mar 26, 2019 12:42 pm

Thanks for reporting this! Can you also post an example of the feedback sent by the printer?
"A bird does not sing because it has an answer. It sings because it has a song."

j_Barrett
Posts: 1
Joined: Tue Apr 02, 2019 2:02 pm

Re: CR-10s pro temperatures not read

Tue Apr 02, 2019 2:04 pm

READ: ok ==T:238.00 /238.00 ==B:79.72 /80.00 @:80 B@:127
SENT: G1 X105.626 Y45.453 F2334
READ: ok
SENT: G92 E0.0000
SENT: G1 E-7.4000 F4200
READ: ok ==T:238.00 /238.00 ==B:79.70 /80.00 @:80 B@:127
READ: ok

Return to “Troubleshooting and Bug Reports”