rs4race
Posts: 3
Joined: Sat Feb 09, 2019 4:51 pm

Solid infill speed on top of regular infill

Sat Feb 09, 2019 5:18 pm

When printing a solid infill layer on top of a regular infill, I would like to set the first layer speed separate of the rest. Decreasing the first layer on top of the sparse infill greatly improves the placement of material. Setting solid infill underspeed works, but slowing the layers on top of this is not needed and wastes time.

While printing a cube I was able to edit gcode to get the desired result, but this was only one line, and I couldn't imagine doing this manually with several different top layers.

S3D-Jake
Posts: 613
Joined: Wed Jun 20, 2018 12:45 pm

Re: Solid infill speed on top of regular infill

Mon Feb 11, 2019 8:49 am

Thanks for your request! We'll keep tabs on this thread to gauge our user community's interest in such an addition.
"A bird does not sing because it has an answer. It sings because it has a song."

rs4race
Posts: 3
Joined: Sat Feb 09, 2019 4:51 pm

Re: Solid infill speed on top of regular infill

Tue Feb 12, 2019 4:40 pm

S3D-Jake wrote:
Mon Feb 11, 2019 8:49 am
Thanks for your request! We'll keep tabs on this thread to gauge our user community's interest in such an addition.
Thanks, I hope the commutity realizes the impact that this feature would have, similar to settings for bridging. This feature will have a huge impact when printing tricky materials like PETG and ULTEM, especially with heated chamber patents expiring soon. I am printing ULTEM 1010 and 9085, and it will bridge but only at slow speeds. Keeping a higher speed and adding top layers doesn't work, the material generally doesn't fill the surface and the material gets picked up by the nozzle and deposits on the print later which can cause a failure.


Return to “Feature Requests”