vITAL1
Posts: 2
Joined: Wed Feb 27, 2019 10:39 am

Re: Bug in 4.1 with search overhang

Thu Feb 28, 2019 6:57 am

I would also love to hear of any update.

We get the same thing, but with simple objects with no support, and only flat sides, no angles.
Sometimes it might take an hour or so, other times 12+, sometimes nothing.
Whereas if we print something completely the opposite and complicated, it slices no problem.

Can't upload a factory file because it is too big - 3mb :roll:

S3D-Jake
Posts: 564
Joined: Wed Jun 20, 2018 12:45 pm

Re: Bug in 4.1 with search overhang

Thu Feb 28, 2019 9:00 am

Hello everyone! Thanks for your interest in this issue's progress. Please send your factory files to our support team through our contact form or upload them and share the link here. We cannot give specific tips for working around this without your factory files.
"A bird does not sing because it has an answer. It sings because it has a song."

mstein
Posts: 9
Joined: Sat Mar 31, 2018 3:03 pm

Re: Bug in 4.1 with search overhang

Sat Mar 02, 2019 8:25 am

Here's my Factory File. STL I already uploaded.
Attachments
Creality CR-10 (mst).fff
(11.72 KiB) Downloaded 25 times

S3D-Jake
Posts: 564
Joined: Wed Jun 20, 2018 12:45 pm

Re: Bug in 4.1 with search overhang

Mon Apr 08, 2019 3:29 pm

Thanks to all for helping to report and diagnose this issue with large numbers of top solid layers and certain special geometries. After testing numerous factory files and combinations of settings that would cause this issue to occur, I'm happy to announce that this in now resolved in version 4.1.2. We fixed this issue as well as many others in this bug fix release. You can read more about the major improvements at the link below.

Release Notes
"A bird does not sing because it has an answer. It sings because it has a song."

Return to “Troubleshooting and Bug Reports”