orerow
Posts: 3
Joined: Mon Apr 08, 2019 12:32 am

Layers not joining.

Mon Apr 08, 2019 12:45 am

Hello,
Would anyone know how to solve this problems of the final layers not joining? I've already tried to raise the top layers, increase the fill, change the fill, outside-in, basically nothing solves, with the Cura these top layers look perfect, but the overall quality is not the same. Any suggestions of what I can do, and if it's something in stl how do I get it? The same occurs inside, but inside does not bother me. Thank you very much.
Attachments
20190408_013656.jpg
head.png

S3D-Jake
Posts: 604
Joined: Wed Jun 20, 2018 12:45 pm

Re: Layers not joining.

Mon Apr 08, 2019 10:20 am

Please attach a factory file to your post. This will help anyone who wished to examine your project more closely in order to help, myself included. :)
"A bird does not sing because it has an answer. It sings because it has a song."

orerow
Posts: 3
Joined: Mon Apr 08, 2019 12:32 am

Re: Layers not joining.

Mon Apr 08, 2019 5:56 pm

Here, thank you very much.
Attachments
Ender 3.fff
(12.3 KiB) Downloaded 35 times

orerow
Posts: 3
Joined: Mon Apr 08, 2019 12:32 am

Re: Layers not joining.

Mon Apr 08, 2019 6:04 pm

The factory file is too large to attach.

S3D-Jake
Posts: 604
Joined: Wed Jun 20, 2018 12:45 pm

Re: Layers not joining.

Tue Apr 09, 2019 1:44 pm

Can you link us to your factory file if it's too large to attach here? The profile doesn't tell the whole story.
"A bird does not sing because it has an answer. It sings because it has a song."

tonyno
Posts: 166
Joined: Sat Jan 31, 2015 5:46 pm

Re: Layers not joining.

Mon Apr 15, 2019 8:58 pm

Guessing here... Are you speaking of the circles?
s3dlayers.jpg
s3dlayers.jpg (4.8 KiB) Viewed 267 times

If so, that's a function of your layer height. You would need to reduce the layer height for that to smooth out. Maybe Cura is going dynamic there? I don't use it, so don't know if that is even possible. ;)

Return to “Troubleshooting and Bug Reports”