Posts: 1
Joined: Thu Jul 25, 2019 12:31 pm

Problem with Extrusion width

Thu Jul 25, 2019 12:38 pm

I print with a 0.4 mm nozzle at 0.16 mm layer hight and 0.48 mm extrusion width. Yesterday I tried to tune my slicer settings with the help of a Yt video from Teaching tech. Like in the video I printed a cube with only one perimeter shell with the expectation of measuring 0.48 mm.
I was really surprised when I read 0.41 mm on my digital caliper. So I changed the extrusion multiplier to 1.14, but it got even thinner! I tried it again with the extrusion width set to 0.4 mm and the multiplier back to 1.00 and one time with the multiplier set to 1.14. Both had the same thickness. I didn't change any other settings, what could be my problem?
Thanks in advance.

Posts: 45
Joined: Sun Jun 30, 2019 12:06 pm

Re: Problem with Extrusion width

Sun Jul 28, 2019 10:16 pm

hm. this seems odd. i was able to successfully do mine with .4mm nozzle setting, .4mm extrusion width and then i was able to change from the default of 0.9 extrusion multiplier (for my printer) until i got a fairly accurate TWO wall cube printed with 3 bottom layers and 2 walls. i would get .81 or .79 or anywhere in between depending on where i measured. i was using .2mm layer height 100% 1st layer height and 100% first layer width.

also, i made sure my esteps were set back to whatever came with my printer. in my case, although i am able to add a line to the start script to change esteps/mm i commented it out and just use the extrusion multiplier.

Return to “Troubleshooting and Bug Reports”