nepumax
Posts: 1
Joined: Thu Oct 28, 2021 11:10 am

Can not install S3D on Raspberry Pi: Syntax error

I've downloaded the latest version for Linux 32-bit.
This is what happens.
Screenshot 2021-10-28 171259.png
Am I missing something, or is the installer corrupted?
S3D-Jake
Posts: 994
Joined: Wed Jun 20, 2018 12:45 pm

Re: Can not install S3D on Raspberry Pi: Syntax error

Raspberry Pi single board computers utilize a different processor architecture than that which the provided Linux versions are intended to be used for. 32 bit ARM is very different than 32 bit x86.
"A bird does not sing because it has an answer. It sings because it has a song."

Return to “Troubleshooting and Bug Reports”