MeatyChi
Posts: 8
Joined: Mon Feb 15, 2016 6:00 pm

S3D stopped loading on Windows 11

Hi,

S3D has decided to stop working for some reason. can someone help getting it to run again?

Here are the errors taken from Event Viewer:

Faulting application name: SIMPLI~1.EXE, version: 4.1.2.0, time stamp: 0x5cd2bda2
Faulting module name: SIMPLI~1.EXE, version: 4.1.2.0, time stamp: 0x5cd2bda2
Exception code: 0xc0000005
Fault offset: 0x000000000009b27d
Faulting process ID: 0x5270
Faulting application start time: 0x01d7fc9a8c69be61
Faulting application path: C:\PROGRA~1\SIMPLI~1.2\SIMPLI~1.EXE
Faulting module path: C:\PROGRA~1\SIMPLI~1.2\SIMPLI~1.EXE
Report ID: d5d1c61a-e647-4be0-b6d6-a76794864f00
Faulting package full name:
Faulting package-relative application ID:

Fault bucket 2045592984337976127, type 4
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: SIMPLI~1.EXE
P2: 4.1.2.0
P3: 5cd2bda2
P4: SIMPLI~1.EXE
P5: 4.1.2.0
P6: 5cd2bda2
P7: c0000005
P8: 000000000009b27d
P9:
P10:

Attached files:
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER.52005219-f733-4055-8a6e-109075ded5e7.tmp.dmp
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER.55f7b366-ceb0-4897-852f-42ab7054bd44.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER.b2425a0e-f658-40f4-ace6-4dae3e712774.tmp.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER.af23f0d5-b142-4c33-ac9b-8910cbbeeacd.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER.d85f3c13-ae05-4059-92e7-be0f8d52c430.tmp.txt

These files may be available here:
\\?\C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_SIMPLI~1.EXE_bb3de5fdab3a5997f315ccc7e4d850ad36d15e2_b7bc527b_0a3771e8-1390-4347-affe-a7488ef766ae

Analysis symbol:
Rechecking for solution: 0
Report Id: d5d1c61a-e647-4be0-b6d6-a76794864f00
Report Status: 268435456
Hashed bucket: 1148db94a4c05e3cec6367fb327f0b3f
Cab Guid: 0
MeatyChi
Posts: 8
Joined: Mon Feb 15, 2016 6:00 pm

Re: S3D stopped loading on Windows 11

I have tried re-installing the program with no success. The following message no occurs
Screenshot 2021-12-29 110911.png
MeatyChi
Posts: 8
Joined: Mon Feb 15, 2016 6:00 pm

Re: S3D stopped loading on Windows 11

Looks like it was a corrupt user profile.

Renamed the S3D-Software folder to S3D-Software_old and launched the app.

the folder can be found at the following location:

C:\Users\(username)\AppData\Local\Simplify3D
User avatar
dkightley
Posts: 2389
Joined: Tue Mar 10, 2015 4:09 pm

Re: S3D stopped loading on Windows 11

I think the real solution to your problem is answered by this thread: viewtopic.php?p=49538&hilit=will+not+start#p49538

Nothing to do with Windows 11. Honest!
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net
arhi
Posts: 460
Joined: Thu Oct 06, 2016 5:13 pm

Re: S3D stopped loading on Windows 11

haven't tried s3d for a long while but just did on win11 box and it took longer than usual to start (maybe something was running in the background irrelevant to s3d slowing startup down never mind that) but it started and works completely normal on a win11 box
gcodestat integrates with Simplify3D and allow you to
Calculate print time accurately (acceleration, max speed, junction deviation all taken into consideration)
Embed M117 codes into G-Code
Upload your G-Code directly to Octoprint
open source and unlicence
User avatar
dkightley
Posts: 2389
Joined: Tue Mar 10, 2015 4:09 pm

Re: S3D stopped loading on Windows 11

In the same folder as the saved default factory file ( see the linked thread for the folder name ) there will probably be loads of gcode files from recent prints. Zap all of them and the software should load faster.
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net
arhi
Posts: 460
Joined: Thu Oct 06, 2016 5:13 pm

Re: S3D stopped loading on Windows 11

dkightley wrote: Mon Jan 10, 2022 8:36 pm there will probably be loads of gcode files from recent prints.
nothing there, I save gcode files to a separate location (F:\gcode\) from where there are uploaded to octoprint and then removed from the workstation.. I think the issue was with contacting their auth servers as s3d was not started for months before that so it probbly tried to verify the licence.. it now starts normally after that first slow start.. but even with all the history g-code files there why would that slow it down?! that sounds weird..
anyhow, win11 does not affect it in any way from what I can see
gcodestat integrates with Simplify3D and allow you to
Calculate print time accurately (acceleration, max speed, junction deviation all taken into consideration)
Embed M117 codes into G-Code
Upload your G-Code directly to Octoprint
open source and unlicence

Return to “Troubleshooting and Bug Reports”