Posts: 2
Joined: Fri Jan 14, 2022 5:35 pm

Creality Ender 5 Plus is NOT supported

I am using S3D for about four years. When I changed to this slicer from the one, that the manufacturer of my first printer supplied, 3D printing quality went up a notch. I remember that I could not believe that only changing the slicer would lead to a so much better print result.
Now I bought a new printer and want to use S3D with it. Before I bought the machine however I ensured that S3D is compatible with it. I was ensured that the model would be supported from this website.
But after I bought the new printer and it ready assembled unfortunately there was no profile for my Creality Ender 5 Plus. S3D was on the newest update ant on this side the Ender 5 Plus is listed as supported but there is no profile in 4.1 .
So I searched this forum and found that I had to contact support to get a profile. I did just that and I received a mail a very short time after that. But this was only the beginning of it all.
There were massive underextrusion problems. But only with the first layer. I was lacking time and after a while of trying to get it working lost any desire in printing, because it was really frustrating. Now we are two month later and I tried again.
Same Problem as before. Layer adhesion is great. The starting script produces a nice line on the left side. But the brim looks like to lines side by side. The bottom of the calibration cube looks like 20% infill. A lot of diagonal lines with a lot of space between each one. The two outer perimeters are visible separated too. Again, only in the first layer. All other layers look an least ok.
S3D help page says it´s underextrusion. Yep, that’s what I too. So I rode everything about underextrusion and watched countless youtube videos about perfect first layers.
I changed "First Layer Height" from 100% to 90% then to 85% then to 80% - Step by step I changed "First Layer Width" to 150% and "Frist Layer Speed" to 35, then to 25. Yes, there was some very small progress. The lines are not so far from each other than before. But still not even near a closed surface. More like swiss cheese. So - hm - underextrusion. Okay "Extrusion Multiplier" - up to 1,05 (from 1.00). In the end I was at 1,30 with nearly no effect. I checked nozzle diameter settings, filament diameter settings, cooling setting and, oh yes, I changed "Infill Extrusion Width" from 100% to 120% - first layer infill is infill by any means. But no luck.
I was really getting frustrated again. So bad that I actually use the creality slicer, that came with the printer.
And guess what. First print looks way better than any print with S3D. Yes, the first layer was thinner than on my old printer but not nearly as cheesy as with S3D. I tweaked only one parameter and that was gone too.
So now why?
Why do you state that your software supports creality ender 5 plus? Could you not have the guts of telling your customers that your otherwise good software is simply not working with that hardware properly? I now fully understand why even in 4.1 there is no ender 5 plus to choose from the pinterlist but instead one has to import a profile send by the support after requested.
For me that has two consequences.

First I can not use Simplify 3D anymore, which is a shame.
Second I can not trust your supportwebsite anymore.
The second point means, that even if I buy another 3D Printer which you state your software is working with I will not put any time in it because it’s simply not worth it.

Deeply disappointed customer
Posts: 4
Joined: Wed Aug 26, 2015 12:35 pm

Re: Creality Ender 5 Plus is NOT supported

yes it does work, I'm using S3D with my ender 5+ without a problem.
Looking at your images it looks like your bed is way to far from the nozzle, make sure you calibrate the printer before complaining on the software ;)
Posts: 17
Joined: Sat Feb 14, 2015 5:12 am
Location: Germany

Re: Creality Ender 5 Plus is NOT supported

Did you calibrate the E-Steps correctly?
Posts: 2
Joined: Fri Jan 14, 2022 5:35 pm

Re: Creality Ender 5 Plus is NOT supported

I do not see how a misleveled bed can work with one slicer and not with another.
The printer bed was leveled several times the same way as shown in https://www.youtube.com/watch?v=zSOVAdKw4ss
After leveling you see the prints with s3d. Even after trying to solve the problem with the pictures shown in the support section.
Then I installed the original slicer and without changing or releveling it works way much better. After I changed flow, as I did in s3d, I got a descend print in the end.
I am not sure what is meant by " E-Steps " - if you mean if I calibrated the extruder then no. It didn´t occur to me that with a new printer that might be necessary. But in the end I increased the flow parameter in s3d as well as in crealitys cura version. While the creality slicer gave me a descent print the s3d print sticks barely to the bed.
The creality ender 5 plus is on the market for quite a while now and I think there is a reason why it is not included in the printers database.

Questions is, could you use the profile that s3d provided for the creality ender 5 plus without changing anything with standart PLA and without changing the hardware?

Return to “General Discussion and Tips”