PacManPlus
Posts: 11
Joined: Sat Apr 20, 2019 3:45 pm

I really hope someone can help me. I've been through too many 3D printers, so I know I'm the issue.

Hello.

(I did do a search on here for "Creality Ender 5" but nothing came up.) :(

Last year I had a Creality CR-X Dual extruder printer die on me.

Since then, I have been through three other dual extruder printers:
- A M3d Crane Quad printer (took 4 colors), which I could never get working correctly at all and ended up dying anyway.
- TENLOG TL-D3 Pro Independent Dual Extruder (had a motor die)
- JGMAKER Large 3D Printer Artist-D Pro IDEX Dual Extruder (which I got rid of)

Being unable to get a good print out of any of those (due to issues with corner lifting, oozing when changing extruders, and a host of other issues that I thought were printer-related), I swore off dual extruders.

I just purchased this printer: https://www.amazon.com/gp/product/B07Z62688K/

It is a Creality ender 5 plus. I wanted one that had a built-in printer definition so I wouldn't have to change anything (yeah, I know, good luck with that). It is a single extruder printer, and I hoped to have less issues with it.
I used the built-in "Creality Ender 5" definition for this printer, and quickly found that I had issues with stringing, scars from dragging, and oozing.

I made some adjustments after looking through the issues from this troubleshooting guide (started from square 1 as a noob, as nothing I had done in these past few years seems to have mattered): https://www.simplify3d.com/support/prin ... eshooting/

Now, I get filament that doesn't stick to the glass bed (even with a glue stick), gaps in walls, and under-extrusion. Again, I followed the guide, but things seem to just be getting worse. :(

All I want is a printer that will print clean jobs like I've seen so many other people do. I've been using 3D printers for about 6 years now and I feel like I'm getting nowhere.

I've attached the "Creality Ender 5" profile that I'm using here.
I'm hoping that someone here (either one of us or someone from Simplify 3D) has experience with this printer and can give me a direction to go in or tell me what I'm doing wrong.

Thank you so much, and I really appreciate any ideas. Please.
Bob DeCrescenzo
Attachments
Creality Ender 5.fff
(11.7 KiB) Downloaded 34 times
S3D-Jake
Posts: 1039
Joined: Wed Jun 20, 2018 12:45 pm

Re: I really hope someone can help me. I've been through too many 3D printers, so I know I'm the issue.

If you're using the "High" quality preset I'd recommend using 200% first layer height and something more like 35% first layer speed to get a really good first layer bonding.

To combat stringing and oozing issues you usually need to adjust retraction options. 6mm distance at 2400mm/min will take a bit of time to execute. I'm fairly certain this machine doesn't require that much retraction distance. So shortening the distance will also reduce the time that the nozzle sits stationary over the retraction location. This wont help with oozing or stringing but may lead to less blobbing and zits showing in retraction areas, and it could also help with the gaps in walls that you mentioned. As for ooze and stringing prevention, I'd consider adding a bit of "wiping". The default of 5mm distance is always a recommended starting point and should help with catching any extra filament that doesn't end up getting pulled back during retraction.

Under-extrusion can be caused by a couple different things, so if you're still experiencing under-extrusion after making the prior mentioned adjustments let us know and we'll explore that separately.
"A bird does not sing because it has an answer. It sings because it has a song."

Return to “Troubleshooting and Bug Reports”