S3D-Jason
Posts: 1446
Joined: Sun May 31, 2015 6:01 am

Re: failed to create structure for project file: savedstate.factory

Perhaps it's a permissions issue where the software isn't being allowed to save or open that file. If you right-click and choose run as administrator, does the behavior change?

Considering we don't have other customers reporting this problem, it definitely seems like it must be something specific to this one installation. Have you tried installing the software on a different computer to see if the same problem occurs there?
invertmast
Posts: 19
Joined: Tue Sep 16, 2014 4:41 pm

Re: failed to create structure for project file: savedstate.factory

S3D-Jason wrote: Wed Sep 20, 2023 11:41 am Perhaps it's a permissions issue where the software isn't being allowed to save or open that file. If you right-click and choose run as administrator, does the behavior change?

Considering we don't have other customers reporting this problem, it definitely seems like it must be something specific to this one installation. Have you tried installing the software on a different computer to see if the same problem occurs there?

I believe the software has always been set to run w/ admin priv, but now that i think of it, this may of started after i updated it to 5.1.2…. I check and report back.
invertmast
Posts: 19
Joined: Tue Sep 16, 2014 4:41 pm

Re: failed to create structure for project file: savedstate.factory

S3D-Jason wrote: Wed Sep 20, 2023 11:41 am Perhaps it's a permissions issue where the software isn't being allowed to save or open that file. If you right-click and choose run as administrator, does the behavior change?

Considering we don't have other customers reporting this problem, it definitely seems like it must be something specific to this one installation. Have you tried installing the software on a different computer to see if the same problem occurs there?

Nope, didn't work opening it as Admin and i dont have a 2nd computer to try the installation on.
S3D-Jason
Posts: 1446
Joined: Sun May 31, 2015 6:01 am

Re: failed to create structure for project file: savedstate.factory

Another idea might be to look for any Simplify3D files in this directory:
C:\Users\%USERNAME%\AppData\Local\Temp

Usually those are deleted by Windows automatically, but maybe they aren't on your system for some reason. In particular, look for a savedState.factory file or maybe a savedState folder to delete.
Ciurno
Posts: 2
Joined: Mon Mar 07, 2016 6:47 am

Re: failed to create structure for project file: savedstate.factory

I have the same problem, already with the 5.1.1 version.
I was hoping that the update to 5.1.2 would solve the problem, but no.
invertmast
Posts: 19
Joined: Tue Sep 16, 2014 4:41 pm

Re: failed to create structure for project file: savedstate.factory

S3D-Jason wrote: Thu Sep 21, 2023 8:46 am Another idea might be to look for any Simplify3D files in this directory:
C:\Users\%USERNAME%\AppData\Local\Temp

Usually those are deleted by Windows automatically, but maybe they aren't on your system for some reason. In particular, look for a savedState.factory file or maybe a savedState folder to delete.


That did the trick!

Thank you!
S3D-Jason
Posts: 1446
Joined: Sun May 31, 2015 6:01 am

Re: failed to create structure for project file: savedstate.factory

Ciurno wrote: Fri Sep 22, 2023 6:22 am I have the same problem, already with the 5.1.1 version.
I was hoping that the update to 5.1.2 would solve the problem, but no.
Try following the steps I posted above, as the author confirm that worked for them. Browse to the following folder:
C:\Users\%USERNAME%\AppData\Local\Temp

Then delete the savedState.factory file or the stavedState folder.

If that doesn't work, then follow the instructions here to try a complete reset:
https://www.simplify3d.com/resources/faq/#quest-6350

Return to “Troubleshooting and Bug Reports”