moto-a
Posts: 5
Joined: Sun Feb 25, 2024 8:24 pm

[SOLVED] Custom profile changes are not saved

Hi,
I can not save that chaging build plate size in new custom profiles .
it is not changing default pate size (200mm) .
(From the File menu, select Profile setting.)

I can not showing machine setting in tool-option like below video
https://www.simplify3d.com/resources/vi ... -settings/

Simplify3d Version 5.1.2
S3D-Jason
Posts: 1402
Joined: Sun May 31, 2015 6:01 am

Re: Custom profile changes are not saved

When you setup a new profile, just click the "Save as New" button to add that profile into the S3D profile database. That database is saved permanently. For example, if you delete all of your processes except for 1, you can click "Edit Process Settings" and you will still see all of the profiles listed in the "Select profile" drop down list.

Once you've done that, try deleting all of the extra processes except for 1 and that should make sure the 3D view of the bed updates correctly. Otherwise, if you have multiple processes for different machines, then the 3D view may be showing the size of one of the other processes.
moto-a
Posts: 5
Joined: Sun Feb 25, 2024 8:24 pm

Re: Custom profile changes are not saved

Thanks for the reply.
I'm sorry about the way I asked my question.

When I create a custom printer that does not exist in the list from Help -> Custom Configuration, even if I change it from the default 200mm, it is still 200mm when it is actually created. Why is this?
S3D-Jason
Posts: 1402
Joined: Sun May 31, 2015 6:01 am

Re: Custom profile changes are not saved

Hmm... seems to work fine on my end and I don't think we've heard any other reports about this. Can you take a quick video just to make sure we can understand what's happening?
moto-a
Posts: 5
Joined: Sun Feb 25, 2024 8:24 pm

Re: Custom profile changes are not saved

I couldn't get the screen recording to work, so I'm sending you a screenshot.
I am trying to change the Plate size from 200mm to 500mm.
However, it hasn't been changed.
Attachments
image1.png
image2.png
image3.png
S3D-Jason
Posts: 1402
Joined: Sun May 31, 2015 6:01 am

Re: Custom profile changes are not saved

Odd... I don't think we've seen anyone else have this issue. If you click "Edit Process Settings" and try to change other settings like layer height or extrusion multiplier, so those changes save successfully?
moto-a
Posts: 5
Joined: Sun Feb 25, 2024 8:24 pm

Re: Custom profile changes are not saved

I was "Edit Process Settings" and try to change other settings like layer height or extrusion multiplier, but it is not changed.
Changing these items will not be marked with an *. it will not be saved.
EVO1
Posts: 22
Joined: Fri Sep 08, 2023 4:45 pm

Re: Custom profile changes are not saved

moto-a wrote: Tue Mar 05, 2024 10:17 pm I was "Edit Process Settings" and try to change other settings like layer height or extrusion multiplier, but it is not changed.
Changing these items will not be marked with an *. it will not be saved.
Do you have issues changing the support pillar size? I do also have your bug but not consistent, just from time to time...
S3D-Jason
Posts: 1402
Joined: Sun May 31, 2015 6:01 am

Re: Custom profile changes are not saved

If things like layer height and extrusion multiplier also aren't being saved, I would start to think something else is at fault. Is there any chance you are running Sophos anti-virus software? We had a few users on the forum mention a bug in that anti-virus software that apparently corrupts other applications and causes this exact behavior where inputs don't work as expected. If they disabled Sophos or uninstalled it, all of the problems with S3D and other applications went away.
moto-a
Posts: 5
Joined: Sun Feb 25, 2024 8:24 pm

Re: Custom profile changes are not saved

Thank you for reply.
Sophos endpoint agent is installed. I uninstalled it and the issues has been resolved! :D

Return to “Troubleshooting and Bug Reports”