winky
Posts: 15
Joined: Sat Jul 11, 2015 7:15 pm

Fan behavior

Hallo and great day,
On cooling Tab,
1st layer = 0!!!!
from 2nd layer 40%
then if the piece is small i use "Increase fan speed for excessively quick layers" (45,15,100)
in this configuration, fan will start immediately at 60% even on skirt (actually it starts as soon as I run the print)
with this option not enabled, then fan behavior is correct layer 1 IS = 0 and for the other layers whatever it is set.
its me understanding wrong that function or if I tell S3D not to run fan on layer 1 it should'nt in any case run?
thank you for help and understanding
cheers
S3D-Jason
Posts: 1446
Joined: Sun May 31, 2015 6:01 am

Re: Fan behavior

You can always go to Tools > Variable Settings Wizard to use different settings for the first few layers of the print. For example, you could create one process for Z=0 to Z=0.2mm and disable the fan completely for that region. Then the second process from Z=0.2 to Z=100mm could use regular settings.

If you're only using 1 process, then the behavior that you described sounds correct. The option on the Cooling tab called "Increase fan speed for excessively quick layers" will do exactly that - it will increase the fan speed above your original settings when the layer would otherwise print too quickly.
winky
Posts: 15
Joined: Sat Jul 11, 2015 7:15 pm

Re: Fan behavior

Ty very much Jason. Yeh on that print was 1 process only. Ill follow your interesting suggestions thankyou
cheers

Return to “Troubleshooting and Bug Reports”