airscapes
Posts: 195
Joined: Tue Mar 06, 2018 10:35 am
Location: Philadelphia PA Area

Vase Mode

Wed May 16, 2018 11:02 am

Maybe I am doing something wrong but this is not working as described
Single outline corkscrew printing mode (vase mode): The extruder will print with one outline/perimeter shell and won't make any retracts. This means that it will slowly move up in the Z as it prints, imagine spiraling upwards, instead of printing a static layer, than moving upwards to do another layer. Traditionally with vases the best settings I've found are Zero top solid layers, 3 Bottom Solid Layers, and under the Advanced tab enable "Merge all outlines into a single solid model".

Please see attached factory file .. Z stepped up same place each time around .. is there some other setting required?
LED cover.factory
(12.13 KiB) Downloaded 15 times

airscapes
Posts: 195
Joined: Tue Mar 06, 2018 10:35 am
Location: Philadelphia PA Area

Re: Vase Mode

Wed May 16, 2018 12:21 pm

Think I missed that merge outlines.. thought I had it clicked but it is not.. bbiaf with the results

Yup.. for an open ended cylinder 0 top layer, 0 bottom layer , thin wall yes, vase mode and merge all outlines into a single model.. my bad.. Why would I think just clicking vase mode would be the end of the requirement :D

Return to “General Discussion and Tips”