nafpliotis
Posts: 1
Joined: Mon Jan 07, 2019 10:47 am

Solidoodle 2 PRO cannot connect.

Mon Jan 07, 2019 12:54 pm

I am able to connect to the solidoodle using repetier-host. However, I am unable to use simplify3d with it as I always get a "connection failed.
I get the following in the communications box:

Attempting connection at /dev/cu.usbserial-AH01A153...
Testing plaintext communication protocol...
Testing binary communication protocol...
Testing alternate communication protocols...
READ: start
READ: echo:Marlin 1.0.0
READ: echo: Last Updated: 2012-08-14 | Author: Lawsy
READ: echo: Free Memory: 1499 PlannerBufferBytes: 1232
READ: echo:Using Default settings:
READ: echo:Steps per unit:
READ: echo: M92 X88.00 Y88.00 Z2268.00 E138.00
READ: echo:Maximum feedrates (mm/s):
READ: echo: M203 X500.00 Y500.00 Z5.00 E45.00
READ: echo:Maximum Acceleration (mm/s2):
READ: echo: M201 X9000 Y9000 Z100 E10000
READ: echo:Acceleration: S=acceleration, T=retract acceleration
READ: echo: M204 S3000.00 T3000.00
READ: echo:Advanced variables: S=Min feedrate (mm/s), T=Min travel feedrate (mm/s), B=minimum segment time (ms), X=maximum xY jerk (mm/s), Z=maximum Z jerk (mm/s)
READ: echo: M205 S0.00 T0.00 B20000 X20.00 Z0.40 E5.00
READ: echo:Home offset (mm):
READ: echo: M206 X0.00 Y0.00 Z0.00
READ: echo:PID settings:
READ: echo: M301 P22.20 I1.08 D114.00
Connection failed.

Any thoughts on what I should try next is appreciated.

Thanks!

--nick

S3D-Jake
Posts: 527
Joined: Wed Jun 20, 2018 11:45 am

Re: Solidoodle 2 PRO cannot connect.

Thu Jan 10, 2019 4:16 pm

Try going to Tools > Firmware Configuration > Communication and uncheck the wait for start command box.
"A bird does not sing because it has an answer. It sings because it has a song."

Return to “Troubleshooting and Bug Reports”