bcillc
Posts: 2
Joined: Sun Jan 13, 2019 4:52 pm

Unwanted Infill

Sun Jan 13, 2019 8:51 pm

Just started 3d printing a couple months ago. I'm having trouble when I print part of my model. This particular part is supposed to be hollow, but S3D is adding infill and a couple of walls. Most of the problems that I read about address the issue of S3D leaving holes where there are not supposed to be. I'm trying to do the opposite - create holes where they are intended to be. I have attached a few different views. One shows the solid model, which shows that there is supposed to be a hole. The others show various views, including color-coded layers when I generate the preview. In this view, you can see the infill and other extrusions. Another view shows red color, indicating non-manifold edge (if I understand the term properly). How do I repair so that the red color is actually a wall with everything inside of it being empty? I would appreciate any guidance.

User avatar
dkightley
Posts: 1976
Joined: Tue Mar 10, 2015 3:09 pm

Re: Unwanted Infill

Mon Jan 14, 2019 10:31 am

There's no attachments to the post.....
Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

bcillc
Posts: 2
Joined: Sun Jan 13, 2019 4:52 pm

Re: Unwanted Infill

Mon Jan 14, 2019 9:39 pm

https://drive.google.com/drive/folders/ ... Gd-p10fngt
Model.jpg
Model.jpg (26.04 KiB) Viewed 133 times
Layer.jpg
Layer.jpg (26.03 KiB) Viewed 133 times
Non.jpg
Non.jpg (30.66 KiB) Viewed 133 times

Return to “Troubleshooting and Bug Reports”