MacJack
Posts: 3
Joined: Sun Jan 29, 2017 9:44 am

CTC Blitzer Purge problem

Mon Feb 11, 2019 5:00 pm

I am having a purge problem, my right extruder does just fine but when I select my left extruder it just makes a big blob , it does not move across the plate. Here is my scripts
left side
G92 A0 B0 ; Zero extruders
M135 T1 ; Load left extruder offsets
G1 X-100 Y-68 F9000 ; Move to front left corner of bed
G1 Z0.3 F6000 ; Move down to purge
G1 X90 Y-68 E24 F2000 ; Extrude a line of filament across the front edge of the bed
G1 X100 Y-68 F180 ; Wait for ooze
G1 X110 Y-68 F5000 ; Fast wipe

right side
G92 A0 B0 ; Zero extruders
G1 X100 Y-70 F9000 ; Move to front right corner of bed
G1 Z0.3 F6000 ; Move down to purge
G1 X-90 Y-70 E24 F2000 ; Extrude a line of filament across the front edge of the bed
G1 X-100 Y-70 F180 ; Wait for ooze
G1 X-110 Y-70 F5000 ; Fast wipe

what am I doing wrong

S3D-Jake
Posts: 559
Joined: Wed Jun 20, 2018 12:45 pm

Re: CTC Blitzer Purge problem

Tue Feb 12, 2019 9:29 am

This script doesn't instruct the printer to perform a stationary purge.

Can you please goto Help > Configuration Assistant and load the original profile for your printer before slicing again and trying to print with the left extruder?
"A bird does not sing because it has an answer. It sings because it has a song."

MacJack
Posts: 3
Joined: Sun Jan 29, 2017 9:44 am

Re: CTC Blitzer Purge problem

Tue Feb 12, 2019 4:37 pm

OK I will try that and post results as soon as I can. Thank you for assisting a newbie.

MacJack
Posts: 3
Joined: Sun Jan 29, 2017 9:44 am

Re: CTC Blitzer Purge problem

Tue Feb 12, 2019 5:07 pm

it still made a blob , does not move across the front edge of build plate.

Return to “Troubleshooting and Bug Reports”