doug_scott
Posts: 1
Joined: Sun Sep 29, 2019 9:37 am

Using Stop in the does not stop heat

Tue Oct 08, 2019 6:17 pm

I am using v4.1.2 Simplify3D. I have noticed that if you use the stop option from within the app (not the big stop, just the one step past pause) it does stop the printing, and frees up all the stepper motors, buy does not ever seem to stop the heat in the bed heater or the nozzle heater. I can see how that is likely a very much liked feature for people that simply have noticed something and they know they are going to resubmit the job in a couple of minutes. There is an unfortunate side effect to that though. I recently had a job printing that was about ten minutes in before I noticed a big blob of the previous colour in a very conspicuous place. Seems to only happen right after a black coloured print, with the next print being one of those metallic gold filament. I found out about and extruder still being on when I reached in 15 minutes after the job was stopped. When the job was stopped I moved the print head away from the printed/ruined item, being careful knowing it would still be hot. The item was still stuck, so I left it for 15 minutes. 15 minutes later, I was no where near as careful, it should all be cool by now. When I first grabbed the piece, it felt reluctant to let go, so I gave a pull, when everything from this point likely took no more that 750ms to occur. ,As I thought that it was still pretty warm, when it let go and my hand came into full-on contact with the 210degree Celsius nozzle and head (bad day to stop using silicone head covers), and the printed part hand left my grip. and stood up on end to the hot floor of the printer, stopping the graceful exit I had planned. It was jammed hard enough that the printer came off the desk as I was trying to extract my hand still. That movement worked, both heaters were now off, but that was more by chance, the toggle switch shut it all off. Back of my hand looks like I used it for an ashtray.
To me this seems like a bug, as opposed to an undocumented feature. I tried the search engine, it failed to locate anything. It did bring up a question though, a max of ten words? Don't think I have ever run into that before. I have only been on the internet since 1989, perhaps it was something prior to that.

horst.w
Posts: 795
Joined: Fri Oct 17, 2014 5:00 pm

Re: Using Stop in the does not stop heat

Thu Oct 10, 2019 9:54 am

Do you have a M104 S0 -command in the ending scipt?

https://reprap.org/wiki/G-code#M104:_Se ... emperature


horst.w
GER

Return to “Troubleshooting and Bug Reports”