ohcodyrenee
Posts: 1
Joined: Mon Feb 10, 2020 10:01 pm

Simplify not recognising MiniMaker as XYZ (Incorrect Format Detected)

Mon Feb 10, 2020 10:15 pm

I have always had three to four daVinci MiniMaker's running well using Simplify3D to print (I have a small printing biz).

I have just replaced a broken machine with a new one today and using everything the same, no matter what I do when I begin printing over USB I get the Incorrect Format Detected pop up (XYZprinting .3w files can only be uploaded to Da Vinci brand printers).

The new MiniMaker is updated to XYZ firmware 1.2.3.

The Communication details are also very different vs the other 3 I have running:
"Attempting connection at \\.\COM10...
Testing plaintext communication protocol...
READ: ok
Connected to machine!
SENT: T0
READ: ok
SENT: M105
READ: ok T:46 /0 B:20 /0 @:0 B@:0
SENT: M105
READ: ok T:46 /0 B:20 /0 @:0 B@:0
SENT: M105
READ: ok T:43 /0 B:20 /0 @:0 B@:0
SENT: M105
READ: ok T:44 /0 B:20 /0 @:0 B@:0
SENT: M105"
vs all the working machines
Attempting connection at \\.\COM8...
Testing plaintext communication protocol...
Testing binary communication protocol...
Testing alternate communication protocols...
READ: b:20
READ: c:{388,362,346,403,373,351,398,366,347}
READ: d:0,0,0
READ: w:1,PEQ65TH8CK0511
READ: e:0
READ: f:1,117003
READ: i:3FM1XPUS5TH8130194
READ: j:9511,0
READ: L:1,104400,26695,10
READ: m:0,0,0
READ: o:p8,t1,c1,a+
READ: p:dv1MX0A000
Connected to machine!
READ: s:{"fm":0,"fd":1,"sd":"yes","button":"no","buzzer":"on"}
READ: t:1,24,0
READ: v:1.2.2
READ: n:daVinci Mini 1
READ: X:1,GB-0002-0000-TH-813-0195-29422
READ: l:en
READ: z:287
READ: $
SENT: XYZv3/query=a
READ: b:20
READ: c:{388,362,346,403,373,351,398,366,347}
READ: d:0,0,0
READ: w:1,PEQ65TH8CK0511
READ: e:0
What I'm getting is that Simplify is not recognising the printer as XYZ perhaps? Can anyone shed any light here? Am happy to provide any details needed.

Thanks.

Return to “Troubleshooting and Bug Reports”