ohcodyrenee
Posts: 1
Joined: Mon Feb 10, 2020 10:01 pm

Simplify not recognising MiniMaker as XYZ (Incorrect Format Detected)

Mon Feb 10, 2020 10:15 pm

I have always had three to four daVinci MiniMaker's running well using Simplify3D to print (I have a small printing biz).

I have just replaced a broken machine with a new one today and using everything the same, no matter what I do when I begin printing over USB I get the Incorrect Format Detected pop up (XYZprinting .3w files can only be uploaded to Da Vinci brand printers).

The new MiniMaker is updated to XYZ firmware 1.2.3.

The Communication details are also very different vs the other 3 I have running:
"Attempting connection at \\.\COM10...
Testing plaintext communication protocol...
READ: ok
Connected to machine!
SENT: T0
READ: ok
SENT: M105
READ: ok T:46 /0 B:20 /0 @:0 B@:0
SENT: M105
READ: ok T:46 /0 B:20 /0 @:0 B@:0
SENT: M105
READ: ok T:43 /0 B:20 /0 @:0 B@:0
SENT: M105
READ: ok T:44 /0 B:20 /0 @:0 B@:0
SENT: M105"
vs all the working machines
Attempting connection at \\.\COM8...
Testing plaintext communication protocol...
Testing binary communication protocol...
Testing alternate communication protocols...
READ: b:20
READ: c:{388,362,346,403,373,351,398,366,347}
READ: d:0,0,0
READ: w:1,PEQ65TH8CK0511
READ: e:0
READ: f:1,117003
READ: i:3FM1XPUS5TH8130194
READ: j:9511,0
READ: L:1,104400,26695,10
READ: m:0,0,0
READ: o:p8,t1,c1,a+
READ: p:dv1MX0A000
Connected to machine!
READ: s:{"fm":0,"fd":1,"sd":"yes","button":"no","buzzer":"on"}
READ: t:1,24,0
READ: v:1.2.2
READ: n:daVinci Mini 1
READ: X:1,GB-0002-0000-TH-813-0195-29422
READ: l:en
READ: z:287
READ: $
SENT: XYZv3/query=a
READ: b:20
READ: c:{388,362,346,403,373,351,398,366,347}
READ: d:0,0,0
READ: w:1,PEQ65TH8CK0511
READ: e:0
What I'm getting is that Simplify is not recognising the printer as XYZ perhaps? Can anyone shed any light here? Am happy to provide any details needed.

Thanks.

mackenobi
Posts: 1
Joined: Sun Mar 01, 2020 11:09 am

Re: Simplify not recognising MiniMaker as XYZ (Incorrect Format Detected)

Sun Mar 01, 2020 11:37 am

Hi all,

same with me.
I have a da vinci mini w with firmware 1.3.7 from January 2020. As far as I understood, the new firmware should make the mini compatible to Cura software. Unfortunately this is my first day with Simplify3D and have used only the XYZprint software until now. So I cannot judge if this is the root cause.

best regards

pub1tzu
Posts: 1
Joined: Fri Apr 17, 2020 8:54 pm

Re: Simplify not recognising MiniMaker as XYZ (Incorrect Format Detected)

Fri Apr 17, 2020 9:04 pm

Interesting that myself and the rest of the posters are having this exact issue. Hoping there's some resolution soon.
I'll be following along, and if I figure something out I'll be sure to post here.

ala747
Posts: 1
Joined: Tue May 05, 2020 5:17 pm

Re: Simplify not recognising MiniMaker as XYZ (Incorrect Format Detected)

Tue May 05, 2020 5:43 pm

I have the exact same problem. Any words when this will be fix?

ssimak
Posts: 6
Joined: Mon Jan 09, 2017 7:05 pm

Re: Simplify not recognising MiniMaker as XYZ (Incorrect Format Detected)

Sat Aug 08, 2020 5:38 pm

I am having the same problem with the da Vinci Mini. Thanks!

Return to “Troubleshooting and Bug Reports”