klaus1311
Posts: 2
Joined: Mon May 21, 2018 4:03 am

Windows10 shows "Not responding"

Wed May 20, 2020 3:43 pm

Hello

when I start Simplify3d V4.1.2, Windows10 shows "Not responding". I've already tried un- and reinstalling, no help. Version 3 works, but version4 obviously not. Any help?

Klaus1311

User avatar
dkightley
Posts: 2206
Joined: Tue Mar 10, 2015 4:09 pm

Re: Windows10 shows "Not responding"

Thu May 21, 2020 10:39 am

Doug Kightley
Volunteer at the National Tramway Museum http://www.tramway.co.uk
Railway modeller and webmaster at http://www.talkingtgauge.net

klaus1311
Posts: 2
Joined: Mon May 21, 2018 4:03 am

Re: Windows10 shows "Not responding"

Fri May 22, 2020 7:42 am

hi
thank you for the link, but I tried that already. I got it working again:
I installed version3 and version 4 on top of it. Version4 worked. In the (Win10 Pro 1909)"App & Feature" list version 3 and 4 was listed. I deleted version 3 and and both versions were gone? Installed v4 again and it is working now. It looks to me v3 is setting / installing data which v4 need but not create.

Klaus

Return to “Troubleshooting and Bug Reports”