Posts: 1
Joined: Mon Mar 28, 2022 7:35 am

Unable to connect to the activation server

I have purchased your license, but the software is not opening. I keep getting error:
"Unable to connect to the activation server...".
I have tried different wifi connections and hotspot from my phone with no success. Firewall is disabled, Windows 10, latest update: 21H2.
Please fix the issue. In the company we have several licenses, none of them works at the moment. We need it for everyday work - this is really slowing us down. :(
Posts: 1
Joined: Mon Jan 16, 2023 12:02 pm

Re: Unable to connect to the activation server

I'm having the same issue, with a new license of V5, it keeps saying "FAILED TO ACTIVATE SOFTWARE. THE SOFTWARE WILL NOW EXIT." But on my SImplify online dashboard it says that it's been activated and mentions the name of my computer, I've already tried to uninstall and activate with a different internet connection from another provider in a separate address, I'm running windows 11, 22H2 on a Lenovo P17 gen2. I also tried to contact support and received an email asking for some information but after answering them with the information 7 days ago I'm still waiting for a reply.
Posts: 776
Joined: Sun May 31, 2015 6:01 am

Re: Unable to connect to the activation server

If you're having trouble activating the software, please contact our licensing team directly at the link below:

They will be able to access more information about your account to confirm what is happening.

Return to “Troubleshooting and Bug Reports”