Sean
Posts: 31
Joined: Thu Aug 21, 2014 10:13 am

Do your Factory files pull in saved Profiles?

I am having a problem with saved "Profiles" being pulled into different "Factory" files. If I save a Factory file that has a Process that uses specific Profile, then I modify that profile and save it, when I open another Factory file that uses the same Profile the saved changes aren't retained and revert back to the prior state. For example, I have been working on a calibration file and updating process(es) and when I go to use them in the Factory file I want to have pull in the updated process(es) they are back to the same as they were before. I am nearly certain Simplify3D did not function like this before. Has anyone else experienced this problem? If so, any suggestions on how I can go about fixing it?

Thanks,

Sean
S3D-Jason
Posts: 1420
Joined: Sun May 31, 2015 6:01 am

Re: Do your Factory files pull in saved Profiles?

The factory file stores your exact settings at that point in time - models, supports, processes, etc. So if you open a factory file, it will always have the exact same process settings as when it was exported. This has always been the same in all other prior S3D versions that I know of.

If you change one of your profiles AFTER you have already exported an earlier factory file, those changes won't exist in the factory file since it was already exported. However, when you re-open it, you can always go to ... > Highlight settings based on > Compare to last saved profile. That will visually highlight any setting in the factory file that is different from your last saved profile.

Return to “Troubleshooting and Bug Reports”