m.savazzi
Posts: 7
Joined: Wed Feb 21, 2018 1:50 pm

bug: FFF settings does not save bed temperature

Wed Feb 21, 2018 1:53 pm

I have noticed that every time I enter the FFF settings to prepare a print I have to reset the bed temperature.
Is not saved when I press "update settings"

am I doing something wrong?

rrdavis
Posts: 421
Joined: Sat Dec 09, 2017 4:52 am

Re: bug: FFF settings does not save bed temperature

Thu Feb 22, 2018 2:53 am

Hard to help without having any other information..

Maybe you can post your FFF file and explain exactly what steps you are taking to change the temperature (and what value you are setting it to)

JanBassett
Posts: 1
Joined: Mon Oct 07, 2019 2:43 am

Re: bug: FFF settings does not save bed temperature

Mon Oct 07, 2019 2:54 am

I have the same problem, which is getting annoying.

I'm currently running my Creality CR-10S Pro with a cold (or you need a hammer and chisel to get parts off the bed). I therefore deleted the default 60° bed temperature for the profile and added a single set-point of 0° and clicked the update profile button. I also added a new material to allow swapping between requirements. The problem are:

  • Every time I (re)start S3D it resets the bed temperature to a single set-point of 60°.
  • If I change profile the bed temperature resets to a single set-point of 60° when that profile is reselected.
  • If I change material the bed temperature resets to a single set-point of 60° when that material is reselected.

Crunchysann
Posts: 1
Joined: Wed Jan 15, 2020 9:12 am

Re: bug: FFF settings does not save bed temperature

Wed Jan 15, 2020 9:18 am

Also running into this same problem...Not that it matters because you can reproduce this problem an any computer following the steps above with default profiles. But I've attached my FFF profile anyway. This is happening in S3D 4.1.2 on Win10
Attachments
T-Rex 3 single Extruder(deluxe helmet).fff
(12.62 KiB) Downloaded 30 times

Return to “Troubleshooting and Bug Reports”