Search found 5 matches

Go to advanced search

by ve3sjk
Fri Jul 12, 2019 2:21 pm
Forum: Troubleshooting and Bug Reports
Topic: Replicator 1 Dual Clone: Extruding on left extruder moves X axis
Replies: 2
Views: 823

Re: Replicator 1 Dual Clone: Extruding on left extruder moves X axis

I am seeing the same thing on a Replicator 2x i just upgraded to sailfish firmware. If i connect to the machine and home with tool 0 active all is fine. If i move the tool to the middle of the build platform and extrude 100mm from tool 1 as is fine. When i leave the tools at center and then choose T...
by ve3sjk
Sat Jan 16, 2016 11:18 pm
Forum: Troubleshooting and Bug Reports
Topic: Replicator 2x Bug in Verison 3.0.2 HBP Temperature
Replies: 6
Views: 2149

Re: Replicator 2x Bug in Verison 3.0.2 HBP Temperature

Thanks for all the info, i suspected it was a simple max setting somewhere. Not sure why it changed since the Replicator 2x with stock firmware will allow preheat of the hpb above 120C. I will grab it off of GitHub and recompile so i can stay at the latest version of Simplfy3d.
by ve3sjk
Fri Jan 15, 2016 10:12 am
Forum: Troubleshooting and Bug Reports
Topic: Replicator 2x Bug in Verison 3.0.2 HBP Temperature
Replies: 6
Views: 2149

Re: Replicator 2x Bug in Verison 3.0.2 HBP Temperature

i saw that the gcode is correct as well but the forum doesn't allow me to post the x3g files. In the actual x3g files the temperature is not being set to 130C, how do i get the current version of the software to give me a correct x3g file or do i have to stay with the old version 2.2.2 now and not u...
by ve3sjk
Thu Jan 14, 2016 11:23 am
Forum: Troubleshooting and Bug Reports
Topic: Replicator 2x Bug in Verison 3.0.2 HBP Temperature
Replies: 6
Views: 2149

Replicator 2x Bug in Verison 3.0.2 HBP Temperature

There is a bug i can confirm in the current version of the software. I use a mirror plate on my Replicator 2x and require a HBP temperature of 130C if i slice an object with version 2.2.2 of the software i get the sliced temperature of 130C on my heated build plate. If i use the current version of t...
by ve3sjk
Thu May 29, 2014 1:53 am
Forum: Troubleshooting and Bug Reports
Topic: If Simplify 3D version 2.1.0 is CRASHING when you "Prepare".
Replies: 21
Views: 13319

Re: If Simplify 3D version 2.1.0 is CRASHING when you "Prepa

Also had this crashing issue on some files and on one machine in particular it was all the time when i hit the build no matter the settings. I resolved this is by changing the video drivers on that laptop. If you have a laptop or machine with Intel HD3000 based video controllers, make sure you have ...

Go to advanced search